

				



   
<!-- GsyncConnect: WJRT gsync Content -->



<!DOCTYPE html>
<html lang="en">
	<head>
		
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>Flint man creates senior dance group to encourage people to exercise</title>
<meta property="og:title" content="Flint man creates senior dance group to encourage people to exercise" />
<meta itemprop="name" content="Flint man creates senior dance group to encourage people to exercise" />
						<meta name="description" content="Flint senior dance group is on the move " />
<meta property="og:description" content="Flint senior dance group is on the move " />
<meta itemprop="description" content="Flint senior dance group is on the move " />
<meta name="author" content="Winnie Dortch " />
																																											
<link rel="shortcut icon" href="//www.abc12.com/favicon.ico" type="image/x-icon">
<link rel="icon" href="//www.abc12.com/favicon.ico" type="image/x-icon">

<meta name="google-site-verification" content="r2-0sS9qD0ndne6X4NQWb9DipXsBmlRnDooNpL1JQvE" />
<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="1909703789256367"/>
<link rel="publisher" href="https://plus.google.com/false"/>

																																																																																																																																									<meta name="news_keywords" content="Flint man creates senior dance, group to encourage people to">

<meta name="keywords" content="Flint man creates senior dance group to encourage people to exercise" />
<meta itemprop="name" content="Flint man creates senior dance group to encourage people to exercise" />
<meta property="og:type" content="article" /> 									<meta property="og:image" content="https://media.graytvinc.com/images/Senior+Dance+Group+Pkg.jpg" />
		<meta itemprop="image" content="https://media.graytvinc.com/images/Senior+Dance+Group+Pkg.jpg" />
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@abc12wjrt">
	<meta name="twitter:creator" content="@abc12wjrt">
		<meta name="twitter:url" content="https://www.abc12.com/content/news/Flint-senior-dance-group-on-the-move--507617551.html">
	<meta name="twitter:title" content="Flint man creates senior dance group to encourage people to exercise">
	<meta name="twitter:description" content="Flint senior dance group is on the move ">
	<meta name="twitter:image" content="https://media.graytvinc.com/images/Senior+Dance+Group+Pkg.jpg">
	
		<link rel="stylesheet" href="https://www.abc12.com/includes/2015_bootstrap.css?c=y&abc=2521194" type="text/css"> 
		<link rel="stylesheet" href="https://www.abc12.com/includes/2015_custom.css" type="text/css"> 
		<link href='//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="//www.abc12.com/templates/2015_CSS.css?site=/&c=y&abc=2521194" />
				
<style>
@media (max-width:767px) { 
#dsNavLaunch{margin-right: 10px !important; float: right !important;}
}

.live_dot {
  height: 13px;
  width: 13px;
  background-color: #cc0000;
  border-radius: 50%;
  border: 2px solid #fff;
  display: inline-block;
  border-radius:50%;
  box-shadow: 0 0 0 rgba(204,0,0, 0.6);
  animation: pulse 2s infinite;
}
@-webkit-keyframes pulse {
  0% {
    -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -webkit-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
@keyframes pulse {
  0% {
    -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
    box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -moz-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
      box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
      box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
.headlineAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.headlineAnimation:hover{
	transform: scale(1.01);
}

.videoOverlayAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.videoOverlayAnimation:hover{
	transform: scale(1.1);
}

</style>

			
																														
				<link rel="canonical" href="https://www.abc12.com/content/news/Flint-senior-dance-group-on-the-move--507617551.html" />
		
		<meta property="og:url" content="https://www.abc12.com/content/news/Flint-senior-dance-group-on-the-move--507617551.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29 "> 
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script src="https://www.abc12.com/includes/2015_bootstrap.js" type="text/javascript" async='async'></script>
		<script src="https://www.abc12.com/includes/Chart.min.js" type="text/javascript" async='async'></script>
		<script src="https://www.abc12.com/includes/jquery.dotdotdot.min.js" type="text/javascript" async='async'></script>
		<script src="https://www.abc12.com/includes/2015_lazyload.js" type="text/javascript"></script>
		<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js" async='async'></script>
		<script src="https://www.abc12.com/includes/2015_nav.js" type="text/javascript" async='async'></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
				/* add ellipsis to the end of the headlines */
								$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45647629-22', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="97758846351" />
			
			<script src="//acdn.adnxs.com/prebid/c/7045/pb.js" async=true></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () {
		  googletag.pubads().disableInitialLoad();
		});
	</script>
	
	          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
      OneSignal.init({
        appId: "12003296-6e45-431d-8975-0f60d74dcccb",
          safari_web_id: "web.onesignal.auto.3575d4da-2056-4635-b3df-37db701214ed",
        });
      OneSignal.sendTags({
        News: 'true',
        Weather: 'true',
        WxUpdates: 'false',
        Sports: 'false',
        General: 'false',
        Live: 'false'
      }); 
    });
  </script>
  	</head>
	<body>
		
																					
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																													<header style="background-image: url('https://media.graytvinc.com/designimages/ABC12_HeaderBackground_Web.jpg'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
														<a href="/" class="logoLink"><img style="max-height:101px;" class="img img-responsive logo" src="https://media.graytvinc.com/designimages/ABC12_SmallHeaderWeb.png" alt='ABC12 - Content - News' title='ABC12 - Content - News' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">			
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
									
											<img src="//media.graytvinc.com/designimages/wx_85.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
											<div class="current">42&deg;F<span><em> Clear</em></span></div>
											<span class="high">43&deg;</span> <span class="low">21&deg;</span>
											<div class="city">Flint, MI</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
												<a id="nav_logo" class="navbar-brand logoLink hide" href="/"><img class="smalllogo" alt="Brand" src="https://media.graytvinc.com/designimages/ABC12_StationLogo.png"></a>
																			<div class="visible-xs">
																<a href="/home" class="shortLink"><img src="https://media.graytvinc.com/designimages/Home_Nav_Icon.png " style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/weather" class="shortLink"><img src="https://media.graytvinc.com/designimages/Weather_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/sports" class="shortLink"><img src="https://media.graytvinc.com/designimages/Sports_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/livestream" class="shortLink"><img src="https://media.graytvinc.com/designimages/Livestream_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
							</div>
																		<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()" alt="menu">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<ul class="nav navbar-nav hidden-xs">
																																																																															<li><a href="/news" class="shortLink"><span class="glyphicon glyphicon-star"></span> News</a></li>
																																																		<li><a href="/weather" class="shortLink"><span class="glyphicon glyphicon-flash"></span> Weather</a></li>
																																																																	<li><a href="/sports" class="shortLink"><span class="glyphicon glyphicon-flag"></span> Sports</a></li>
																																																																																																																																																											<li><a href="/station" class="shortLink"><span class="glyphicon glyphicon-info-sign"></span> About ABC12</a></li>
																																																																																																																																																																																																																																																																					<li><a href="/livestream" class="shortLink"><span class="glyphicon glyphicon-facetime-video"></span> Live Stream</a></li>
													</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>

	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
							<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
													<li><a href="/" class="navLink">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			<li><a class="ptr" onclick="opendsNavTopics()">News <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																										<li><a href="/livestream" class="navLink">Live Stream <span class="glyphicon glyphicon-facetime-video" style="float:right;"></span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	<li><a href="/weather" class="navLink">Weather <span class="glyphicon glyphicon-flash gdm_slide_icon" style="float:right;"></span></a></li>
																																																																		<li><a href="/weather/closings" class="ds-subLink navLink"> &nbsp; - &nbsp; School Closings & Delays</a></li>
																																															<li><a href="/abc12traffic" class="navLink">ABC12 Traffic <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/abc12traffic/trafficmap" class="ds-subLink navLink"> &nbsp; - &nbsp; Traffic Map</a></li>
																																																							<li><a href="/sports" class="navLink">Sports <span class="glyphicon glyphicon-flag gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/sports/athleteoftheweek" class="ds-subLink navLink"> &nbsp; - &nbsp; Athlete of the Week</a></li>
																																																		<li><a href="/sports/highlightzone" class="ds-subLink navLink"> &nbsp; - &nbsp; Highlight Zone</a></li>
																																	<li><a href="/sports/highlightzonescores" class="ds-subLink navLink"> &nbsp; - &nbsp; Highlight Zone Scores</a></li>
																																	<li><a href="/sports/scores" class="ds-subLink navLink"> &nbsp; - &nbsp; National Scores</a></li>
																																																																								<li><a href="/community" class="navLink">Community <span class="glyphicon glyphicon-calendar gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/community/obituaries" class="ds-subLink navLink"> &nbsp; - &nbsp; Obituaries</a></li>
																																	<li><a href="/community/gasgauge" class="ds-subLink navLink"> &nbsp; - &nbsp; Gas Gauge</a></li>
																																	<li><a href="/community/personsoftheweek" class="ds-subLink navLink"> &nbsp; - &nbsp; Persons of the Week</a></li>
																																	<li><a href="/community/communityinterviews" class="ds-subLink navLink"> &nbsp; - &nbsp; Community Interviews</a></li>
																																	<li><a href="/community/goodkids" class="ds-subLink navLink"> &nbsp; - &nbsp; Good Kids</a></li>
																																	<li><a href="/community/mondayschild" class="ds-subLink navLink"> &nbsp; - &nbsp; Monday's Child</a></li>
																																	<li><a href="/community/newsmaker" class="ds-subLink navLink"> &nbsp; - &nbsp; Newsmaker</a></li>
																																																																								<li><a href="/flintwateremergency" class="navLink">Flint Water Emergency <span class="glyphicon glyphicon-alert gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/getconnected" class="navLink">Get Connected <span class="glyphicon glyphicon-comment gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/livestream" class="navLink">Live Stream <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/newsletter" class="navLink">Newsletter <span class="glyphicon glyphicon-envelope gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/station" class="navLink">About ABC12 <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/station/jobpostings" class="ds-subLink navLink"> &nbsp; - &nbsp; Job Postings</a></li>
																																	<li><a href="/station/advertiselink" class="ds-subLink navLink"> &nbsp; - &nbsp; Advertise With Us</a></li>
																																																		<li><a href="/station/signal" class="ds-subLink navLink"> &nbsp; - &nbsp; Signal Problems</a></li>
																																															<li><a href="/submit" class="navLink">Submit A Story <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/livestream2" class="navLink">Livestream 2 <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																	
												<li>
														<a href="/tvlistings" class="ds-navList-split navLink">TV Listings</a>
													<a href="/circulars" class="ds-navList-split navLink" style="padding: .7em 1em .7em 1em;">Circulars</a>

						</li>
			
						<li>
																					<a class="navLink" href="/digitalmarketing" target="_blank">Digital Marketing</a>
														
												</li>
												
																																																															<li>
								<a class="navLink" href="http://wjrt.mycapture.com/mycapture/photos/Upload.aspx" target="_blank">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
																																																																																																																																																																																																																																																																																		<li class="ds-notLink ds-FeaturesHeader">Features</li>
																								<li><a href="/features/onthetrail" class="navLink">On The Trail</a></li>
																																<li><a href="/features/backtothebricks" class="navLink">Back to the Bricks</a></li>
																																<li><a href="/features/schoolspirit" class="navLink">ABC 12 School Spirit</a></li>
																																<li><a href="/features/mugshots" class="navLink">ABC12 Mugshots</a></li>
																																<li><a href="/features/crimfestivalofraces" class="navLink">Crim Festival of Races</a></li>
																																<li><a href="/features/madeinmichigan" class="navLink">Made In Michigan</a></li>
																																<li><a href="/features/mrfood" class="navLink">Mr. Food</a></li>
																																<li><a href="/features/healthsource" class="navLink">Health Source</a></li>
																																<li><a href="/features/diaperdrive" class="navLink">ABC12 Diaper Drive</a></li>
																																																																																																																																																
							<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins navLink" href="https://www.haystack.tv/channel/abc12" target="_blank"><img src="//media.graytvinc.com/designimages/Social_Hackstack-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
		<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">News</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone navLink" href="/news?cat=Accidents&cat_type=Story%20Category&path=/content/news">Accidents</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Animals&cat_type=Story%20Category&path=/content/news">Animals</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=AP&cat_type=Story%20Category&path=/content/news">AP</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Business&cat_type=Story%20Category&path=/content/news">Business</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Community&cat_type=Story%20Category&path=/content/news">Community</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Consumer&cat_type=Story%20Category&path=/content/news">Consumer</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Court&cat_type=Story%20Category&path=/content/news">Court</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Education&cat_type=Story%20Category&path=/content/news">Education</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Entertainment&cat_type=Story%20Category&path=/content/news">Entertainment</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Environment&cat_type=Story%20Category&path=/content/news">Environment</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Food&cat_type=Story%20Category&path=/content/news">Food</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Health Alert&cat_type=Story%20Category&path=/content/news">Health Alert</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=International&cat_type=Story%20Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Jobs&cat_type=Story%20Category&path=/content/news">Jobs</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Local&cat_type=Story%20Category&path=/content/news">Local</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Lottery&cat_type=Story%20Category&path=/content/news">Lottery</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Military&cat_type=Story%20Category&path=/content/news">Military</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National&cat_type=Story%20Category&path=/content/news">National</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Newscasts&cat_type=Story%20Category&path=/content/news">Newscasts</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Politics&cat_type=Story%20Category&path=/content/news">Politics</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Recalls&cat_type=Story%20Category&path=/content/news">Recalls</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Safety&cat_type=Story%20Category&path=/content/news">Safety</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Sports&cat_type=Story%20Category&path=/content/news">Sports</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=State&cat_type=Story%20Category&path=/content/news">State</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Travel&cat_type=Story%20Category&path=/content/news">Travel</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Trending&cat_type=Story%20Category&path=/content/news">Trending</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>
														
		
													<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - false | topLevel.microSite | $topLevel.microSite-->
																																			
														
					
									
													
					
	
									<!-- background ad micro check: false -->
																																																																																																																																																																																																																																																																															<!-- showSubNav : false | showClosings : false  -->
				<style>	
										.wallpaper_container.affix{top: 51px;}
				</style>
				<div id="gdm-ad-wallpaper" class="wallpaper_container">
					<script type='text/javascript'>
						googletag.cmd.push(function() {
														googletag.defineOutOfPageSlot('/63316753/wjrt/web/content/local', 'gdm-ad-wallpaper').setTargeting("posn",["19"]).setTargeting("Keyword",["extended"]).addService(googletag.pubads());
								googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									if(event.slot.getTargeting("posn") == "19") {
										if(event.isEmpty) {
											jQuery("#gdm-ad-wallpaper").css("display","none");
											jQuery("#gdm-ad-wallpaper").css("height","0px");
											jQuery("#body_container").css("marginTop","3px");
										}
									}
								});
								googletag.pubads().enableSingleRequest();
								googletag.enableServices();
								googletag.pubads().setSafeFrameConfig({sandbox: true});
								googletag.display('gdm-ad-wallpaper');
												});
					</script>
				</div>
												<style>
					@media (max-width:1024px) {
						#body_container{margin-top:3px !important;}
						#gdm-ad-wallpaper{display:none; height:0px; width:0px;}
					}
				</style>
							
	
			<script type="text/javascript">
			$(document).ready(function() {
			
				var activeAd;
			
				$('.gdm-ad').mouseover(function(e){
					activeAd = $(this).attr('id');
				});
		
				function onMessageReceivedForExpanded(e) {
					if(e.data.cmd != "gdmExpandFrame" || e.origin != "https://www.abc12.com") {
						return;
					}
					
					console.log("Got Click: " + e.origin + " - " + e.data.id + " - " + activeAd + " - " + e.data.params['height']);
					
					var adContainer = $("#" + activeAd + " div:first-child").attr('id');
					var iframeID = $("div[id='" + adContainer + "']").children('iframe').attr('id');
					
					 $("iframe[id='" + iframeID + "']").height(e.data.params['height']);
					 $("iframe[id='" + iframeID + "']").css("height", e.data.params['height'] + "px");
				}
			
				if (window.addEventListener) {
					addEventListener('message', onMessageReceivedForExpanded, false);
				} else {
					if (window.attachEvent) {
						attachEvent('onmessage', onMessageReceivedForExpanded);
					} else {
						window.onmessage = onMessageReceivedForExpanded;
					}
				}
			});
		</script>
	
					<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=507617551";_q+="&7=2920061";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=507617551";_qc+="&7=2920061";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=507617551&7=2920061&25=0&18=0.42865829777577846">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1909703789256367";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
																		
					
									
													
					
	
														<div id='WNAd85'></div>
												<div id="gdm-ad-pencil" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//pencil - desktop only
								var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
								googletag.defineSlot('/63316753/wjrt/web/content/local', [980,30],'gdm-ad-pencil').setTargeting("posn",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																																		if(event.slot.getTargeting("posn") == "09") {
									var hasPencil = false;
									if(!event.isEmpty) {
										if(event.size[1] == 30) {
											hasPencil = true;
										}
									}
									if(!hasPencil) {
										$('#gdm-ad-pencil').css("display","none");
										$('#gdm-ad-pencil').css("height","0px");
									}
								}
														});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-pencil');
						});
					</script>
								</div>
											
	
	
			<div class="row">
		
																											<!-- Path Check /content/news -->
				<div class="col-sm-24 col-md-17 leftColumn">


																		
					
									
					
					
	
																	<div id="gdm-ad-mobiletop" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//mobile only 320x50 top of page
								var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
								googletag.defineSlot('/63316753/wjrt/web/content/local', [320, 50],'gdm-ad-mobiletop').setTargeting("posn",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-mobiletop');
						});
					</script>
								</div>
											
	
	<!-- $sectionLevel.featureID -->
							<div>
		<ul class="breadcrumb">
					<li><a href="/">Home</a></li>
					<li><a href="/news?cat=Local&path=/content/news">Local</a></li>
			<li>Article</li>
		</ul>
	</div>
	<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">Flint man creates senior dance group to encourage people to exercise </h1>
	
								<!-- Video Counter minus Livestream: 0 -->

							<figure>
				<div class="img-wrapper" id="storyThumb">
								

				<img data-src="https://media.graytvinc.com/images/810*455/Senior+Dance+Group+Pkg.jpg" alt="" class="lazy img img-responsive" itemprop="image">
				</div>
							</figure>
												<div class="row storyItem">
		<div class="col-xs-24">
			<small>
										<div class="pull-left"><em>By <span itemprop="author"><a href="https://www.abc12.com/content/bios/499184891.html">Winnie Dortch </a></span></em>&nbsp|&nbsp</div>
										<div class="pull-left ">
				<span class="storyDate">Posted: <span itemprop="datePublished">Mon 11:48 AM, Mar 25, 2019</span></span>
								<span class="storyDate">&nbsp|&nbsp</span>
								</div>
									<div class="pull-left "><span class="storyDate" itemprop="dateModified">Updated: Mon 11:50 AM, Mar 25, 2019 </span></div>
						</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = "https://www.abc12.com/content/news/Flint-senior-dance-group-on-the-move--507617551.html";
	var Title = "Flint man creates senior dance group to encourage people to exercise ";
		ga('send', 'event', 'Shared', 507617551, Network);
		if(Network == "Facebook")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "Twitter")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "GooglePlus")
	{shareURL = "https://plus.google.com/share?url="+URL;}
	if(Network == "LinkedIn")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	function shareGDMEmail(){
		ga('send', 'event', 'Shared', 507617551, 'Email');
		window.location.href = "mailto:?subject=Flint man creates senior dance group to encourage people to exercise &body=https://www.abc12.com/content/news/Flint-senior-dance-group-on-the-move--507617551.html";
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('Facebook')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('Twitter')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LinkedIn')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Google-34.png" onclick="shareGDM('GooglePlus')">
						<a onclick="shareGDMEmail()"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
	<div class="row storyItem">
	<div class="col-sm-24">
			<div id="articleBody" itemprop="articleBody">
																<p><span id="dateline" itemprop="dateline"><strong>FLINT (WJRT) - </strong></span> (3/25/2019) -It's called Gardell's Hustlers On The Move. It is a senior dance group that originated in Flint about 5 years ago. The goal is to get seniors up and moving for better health and exercise. </p>
																								<p>Mark L. Green created a song in 2014 called America Let's Exercise. It is not only the title of the song, but it is a non-profit organization. </p>
																														<p>"That's what America Let's Exercise is all about, it's a fun song to just encourage people to just move," Green said.</p>
																														<p>In 2017, Green came across YouTube videos of Gardell's Hustlers On the Move senior dance group.</p>
																														<p>"It was just amazing to see how much energy they have and how they are able to move, I reached out to them and connected with them."</p>
																														<p>The two teams have been partners ever since, both sending a message to the world about the importance of health. </p>
																														<p>"My main goal is doing something for the seniors," Gardell Haralson said. He is the founder of the dance group. </p>
																														<p>"The better way to do an exercise class that they would get into is dancing," he said. </p>
																														<p>The group has traveled around the world for shows, performing on Great Day Washington last year. On Thursday, they will dance at the Detroit Pistons pregame. </p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-A" class="gdm-ad">
									
<script type='text/javascript'>			
	googletag.cmd.push(function() {
			//all 728x90s except in story
		//728x90 for desktop/tablet, resize to 320x50 for mobile
						var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
		googletag.defineSlot('/63316753/wjrt/web/content/local', [728,90],'gdm-ad-728x90-A').setTargeting("posn",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
		googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().setSafeFrameConfig({sandbox: true});
	googletag.enableServices();
		});
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '3511',
	adServer: 'googletag',
	bidTimeout: 2e3
	});
	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: 'gdm-ad-728x90-A',
	sizes: [[728, 90], [320, 50],[300, 250]]
	}]
	}, function(bids) {
	// trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();
	googletag.display('gdm-ad-728x90-A');
		});
	});
</script>

								</div>
											
	
	
																									<p>"We're taking it to another level for seniors, somewhere that they haven't really been or expected to be," Haralson said.</p>
																														<p>The team practices a few times a week. If you're interested in the group, you can contact the Empire Event Center on Clio Road in Flint. </p>
																			</div>
						<!-- Character Count: 1416 -->
												<div class='onesignal-customlink-container'></div>
		</div>
</div>
<hr />
	<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
		
				
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.abc12.com/content/news/Bay-City-man-found-dead-following-house-fire-507627281.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*81/BCFireWEB.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.abc12.com/content/news/Bay-City-man-found-dead-following-house-fire-507627281.html" class="relatedLink">Bay City man found dead following house fire</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.abc12.com/content/news/Flint-senior-dance-group-on-the-move--507617551.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/Senior+Dance+Group+Pkg.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.abc12.com/content/news/Flint-senior-dance-group-on-the-move--507617551.html" class="relatedLink">Flint man creates senior dance group to encourage people to exercise </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.abc12.com/content/news/Local-counselor-offers-insight-about-survivors-remorse-following-recent-suicides-507616991.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/Survivors+remorse.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.abc12.com/content/news/Local-counselor-offers-insight-about-survivors-remorse-following-recent-suicides-507616991.html" class="relatedLink">Local counselor sheds light about survivor's remorse following recent suicides</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.abc12.com/content/news/After-months-of-waiting-the-Mueller-report-is-finished--507600151.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/MuellerreportMGN.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.abc12.com/content/news/After-months-of-waiting-the-Mueller-report-is-finished--507600151.html" class="relatedLink">After months of waiting the Mueller report is finished </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.abc12.com/content/news/Narcotics-stolen-from-Pinconning-pharmacy-507533551.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/PinnyBothWEB.JPG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.abc12.com/content/news/Narcotics-stolen-from-Pinconning-pharmacy-507533551.html" class="relatedLink">Narcotics stolen from Pinconning pharmacy</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=507631372" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WJRT/v5c9937115e683/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=507631372" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Monday's Child: Malik</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
			<div class="col-xs-24 col-sm-24 col-md-24 col-lg-24 ">
		<h4 class="headlines_title"><a href="/video/?vid=507620942" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Brad's Monday Forecast</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
			<div class="col-xs-24 col-sm-24 col-md-24 col-lg-24 ">
		<h4 class="headlines_title"><a href="/video/?vid=507615652" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Garber High School talks about its Jazz Band </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
	</div>
</aside>
		

<div class="col-xs-24 hidden-sm hidden-md hidden-lg" style='margin-bottom:20px;'>
	<div id='ym_1069560719242278925' class='ym'></div><script type='text/javascript'>(function(e,t){if(t._ym===void 0){t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.min.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
																																																																																																			<div id="prevNext" class="row">
									<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.abc12.com/content/news/507623452.html" title="Morgan Freeman converts his Mississippi ranch into a honeybee sanctuary"><button class="btn btn-default btn-sm pull-left" type="button" style="margin-right: 10px;"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></button> Morgan Freeman converts his Mississippi ranch into a honeybee sanctuary </a>
			</div>
			<div class="col-sm-24 visible-xs-block visible-sm-block">
				<hr />
			</div>	
												<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.abc12.com/content/news/Trump-critic-Avenatti-arrested-for-fraud-and-extortion-507623631.html" title="Avenatti charged with trying to extort millions from Nike"><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> Avenatti charged with trying to extort millions from Nike </a> 
			</div>
					</div>
		<hr />
				
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//all 728x90s except in story
								//728x90 for desktop/tablet, resize to 320x50 for mobile
																																var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
								googletag.defineSlot('/63316753/wjrt/web/content/local', [728,90],'gdm-ad-728x90-B').setTargeting("posn",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-728x90-B');
						});
					</script>
								</div>
											
	
	
</div>
</article>
</div>
<div class="col-sm-24 col-md-7 rightColumn">
<style>
@media (min-width:768px) and (max-width:991px){
#RCadCol{float:right;}
#RCcontentCol{float:left;}
#RCclear{clear:both};
}
</style>
	<div class="row">
	<div id="RCadCol" class="col-sm-12 col-md-24">
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-A" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																																googletag.defineSlot('/63316753/wjrt/web/content/local', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("posn",["07"]).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																				if(event.slot.getTargeting("posn") == "07") {
									if(!event.isEmpty) {
										if(event.size[1] == 600) {
											//console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
										}
									}
								}
																												});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-A');
						});
					</script>
								</div>
											
	
	
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																								googletag.defineSlot('/63316753/wjrt/web/content/local', [300,250],'gdm-ad-300x250-B').setTargeting("posn",["08"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-B');
						});
					</script>
								</div>
											
	
	
	</div>
	<div id="RCcontentCol" class="col-sm-12 col-md-24">
								<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
				
				
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.abc12.com/content/news/Bay-City-man-found-dead-following-house-fire-507627281.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*81/BCFireWEB.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.abc12.com/content/news/Bay-City-man-found-dead-following-house-fire-507627281.html" class="relatedLink">Bay City man found dead following house fire</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.abc12.com/content/news/Flint-senior-dance-group-on-the-move--507617551.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/Senior+Dance+Group+Pkg.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.abc12.com/content/news/Flint-senior-dance-group-on-the-move--507617551.html" class="relatedLink">Flint man creates senior dance group to encourage people to exercise </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.abc12.com/content/news/Local-counselor-offers-insight-about-survivors-remorse-following-recent-suicides-507616991.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/Survivors+remorse.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.abc12.com/content/news/Local-counselor-offers-insight-about-survivors-remorse-following-recent-suicides-507616991.html" class="relatedLink">Local counselor sheds light about survivor's remorse following recent suicides</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.abc12.com/content/news/After-months-of-waiting-the-Mueller-report-is-finished--507600151.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/MuellerreportMGN.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.abc12.com/content/news/After-months-of-waiting-the-Mueller-report-is-finished--507600151.html" class="relatedLink">After months of waiting the Mueller report is finished </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.abc12.com/content/news/Narcotics-stolen-from-Pinconning-pharmacy-507533551.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/PinnyBothWEB.JPG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.abc12.com/content/news/Narcotics-stolen-from-Pinconning-pharmacy-507533551.html" class="relatedLink">Narcotics stolen from Pinconning pharmacy</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=507631372" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WJRT/v5c9937115e683/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=507631372" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Monday's Child: Malik</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
			<div class="col-xs-24 col-sm-24 col-md-24 col-lg-24 ">
		<h4 class="headlines_title"><a href="/video/?vid=507620942" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Brad's Monday Forecast</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
			<div class="col-xs-24 col-sm-24 col-md-24 col-lg-24 ">
		<h4 class="headlines_title"><a href="/video/?vid=507615652" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Garber High School talks about its Jazz Band </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
			</div>
		</aside>	
			</div>
	</div>
	<div id="RCclear"></div>
</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
	
<!-- Flipp Ad Spot -->
<!-- Flipp is set: Article && WJRT -->
<!-- contentPath : /content/news | cms.path: /content/news | isSplash : $cms.content.isSplash-->
						<div id="circularhub_module_16795"></div>
<script src="//api.circularhub.com/16795/b3eb8c123e48155b/circularhub_module.js"></script>
						


	
				<a href="http://www.abc12.com/content/news/Flint-senior-dance-group-on-the-move--507617551.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" style="display:none;" target="_blank">&nbsp;</a>
		<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.abc12.com/content/news/Flint-senior-dance-group-on-the-move--507617551.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
	<div class="OUTBRAIN" data-src="http://www.abc12.com/content/news/Flint-senior-dance-group-on-the-move--507617551.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	
					<div class="bottomSpace">
			<a id="showComments">
				<button id="scB" class="btn btn-primary textCenter" style="width:100%; padding:20px; margin-top:10px;">
					<p><strong style="font-size:20px;">Show Comments</strong></p>
					
				</button>
			</a>
		</div>
		
		<script>
			$("#showComments").click(function() {		
				if($("#disqus_thread").is(":visible")) {
				    $("#showComments").find('p').html("<strong style='font-size:20px;'>Show Comments</strong>");
				} else {
				    $("#showComments").find('p').html("<strong style='font-size:20px;'>Hide Comments</strong>");
				}
				$( "#disqus_thread").toggle(1000);				
								
																												
				
			});
			
			
					
		</script>		
		
									<i>Comments are posted from viewers like you and do not always reflect the views of this station.</i>
						<div id="disqus_thread" style="display:none;"></div>
						<!-- URL: https://www.abc12.com/content/news/Flint-senior-dance-group-on-the-move--507617551.html | Title: Flint man creates senior dance group to encourage people to exercise  -->
			<script type="text/javascript">
				var disqus_shortname = 'wjrt';
				var disqus_identifier = '/wjrt/507617551';
				var disqus_url = 'https://www.abc12.com/content/news/Flint-senior-dance-group-on-the-move--507617551.html';
						var disqus_title='Flint man creates senior dance group to encourage people to exercise ';
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
			</script>
			<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">powered by Disqus.</a></noscript>
			<a href="https://disqus.com" class="dsq-brlink">powered by <span class="logo-disqus">Disqus</span></a>
			
			
	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'Local', 'Flint man creates senior dance group to encourage people to exercise  (507617551)', {nonInteraction: true}); </script>
<div class="row">
																		
							
									
					
					
	
																	<div id="gdm-ad-kixer-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//kixer interstitial mobile only on story pages
								googletag.defineOutOfPageSlot('/63316753/wjrt/web/content/local', 'gdm-ad-kixer-B').setTargeting("posn",["900"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-kixer-B');
						});
					</script>
								</div>
											
	
	

			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
					<div class="row">
						<div class="col-xs-24 col-sm-16">		
							<div id="footerNav" class="row">
										          																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										<div class="col-sm-6 col-xs-12">
																																																																							<h5><a href="/news">News</a></h5>
																																																																													<h5><a href="/weather">Weather</a></h5>
																																																																											<h6><a href="/weather/closings">School Closings & Delays</a></h6>
																																																																															<h5><a href="/abc12traffic">ABC12 Traffic</a></h5>
																																	<h6><a href="/abc12traffic/trafficmap">Traffic Map</a></h6>
																																																																															<h5><a href="/sports">Sports</a></h5>
																																	<h6><a href="/sports/athleteoftheweek">Athlete of the Week</a></h6>
																																																																													<h6><a href="/sports/highlightzone">Highlight Zone</a></h6>
																																																								<h6><a href="/sports/highlightzonescores">Highlight Zone Scores</a></h6>
																																																								<h6><a href="/sports/scores">National Scores</a></h6>
																																																																																																		</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/community">Community</a></h5>
																																	<h6><a href="/community/obituaries">Obituaries</a></h6>
																																																								<h6><a href="/community/gasgauge">Gas Gauge</a></h6>
																																																								<h6><a href="/community/personsoftheweek">Persons of the Week</a></h6>
																																																								<h6><a href="/community/communityinterviews">Community Interviews</a></h6>
																																																								<h6><a href="/community/goodkids">Good Kids</a></h6>
																																																								<h6><a href="/community/mondayschild">Monday's Child</a></h6>
																																																								<h6><a href="/community/newsmaker">Newsmaker</a></h6>
																																																																																																																			</div>
																				<div class="hidden-sm hidden-lg hidden-md col-xs-24"></div>
																			<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/flintwateremergency">Flint Water Emergency</a></h5>
																																																																													<h5><a href="/getconnected">Get Connected</a></h5>
																																																								<h5><a href="/livestream">Live Stream</a></h5>
																																																																																														<h5><a href="/newsletter">Newsletter</a></h5>
																																																								<h5><a href="/station">About ABC12</a></h5>
																																	<h6><a href="/station/jobpostings">Job Postings</a></h6>
																																																								<h6><a href="/station/advertiselink">Advertise With Us</a></h6>
																																																																													<h6><a href="/station/signal">Signal Problems</a></h6>
																																																																																																																																</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/submit">Submit A Story</a></h5>
																																																																																																																												<h5><a href="/livestream2">Livestream 2</a></h5>
																																																																																																																								</div>
							</div>
						</div>
						<div class="col-sm-8 col-xs-24">
							<hr class="hidden-sm hidden-md hidden-lg">
							<div id="footerIcins">
																															<a href="https://www.haystack.tv/channel/abc12" target="_blank"><img src="//media.graytvinc.com/designimages/Social_Hackstack-34.png"></a>	
														</div>
															<p>
								<div><strong>Station Contact Info:</strong></div>
																	<div><strong>ABC 12 WJRT</strong><br><br/>2302 Lapeer Road<br><br/>Flint, Michigan 48503<br><br/>810-233-3130</div>
																</p>
													</div>
					</div>
          				<hr>
					<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
															<li><h6><a href="//www.abc12.com/content/news/?article=158511785">Terms of Use</a></h6></li>
								<li><h6><a href="//www.abc12.com/content/news/?article=158509635">New - Privacy Policy/YOUR CALIFORNIA PRIVACY RIGHTS</a></h6></li>
								<li><h6><a href="//www.abc12.com/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="https://stations.fcc.gov/station-profile/wjrt-tv/equal-employment-opportunity-records/">EEO Statement</a></h6></li>
																																							<li><h6><a type="button" data-target="#onlinePIF" role="button" data-toggle="modal">Public Inspection File</a></h6></li>
																													</ul>
						</div>
					</div>
      	</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2019 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							abc12.com/a?a=507617551
									</div>
			</footer>
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.WJRT"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.WJRT" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			
																		
					
									
																			
					
	
																		<script type="text/javascript">
						function closeGDMFooterAd() {
							jQuery("#gdm-footer-container-ad").remove();
							jQuery("#footerAdMargin").remove();
						}
					</script>
					<div id="gdm-footer-container-ad" >
								<div id="gdm-ad-footer" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//floating footer
								//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
								var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
								googletag.defineSlot('/63316753/wjrt/web/content/local', [1024,96],'gdm-ad-footer').setTargeting("posn",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																						if(event.slot.getTargeting("posn") == "101") {
									if(!event.isEmpty) {
										if(event.size[1] == 90 || event.size[1] == 96) {
											console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											jQuery("#gdm-footer-container-ad").css("height","90px");
											jQuery("#footerAdMargin").css("height","90px");
										} else if(event.size[1] == 50) {
											jQuery("#gdm-footer-container-ad").css("height","50px");
											jQuery("#footerAdMargin").css("height","50px");
										}
									}
								}
																																										});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-footer');
						});
					</script>
								</div>
										<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
					</div>
										<div id="footerAdMargin" class="visible-lg"></div>
											
	
	
							<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wjrt-tv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																	<p>
										<div>Public File Liaison:</div>
																					<div>Jayne Berklich<br><br/>810-233-3130<br><br/>jayne.e.berklich@abc12.com</div>
																			</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div><strong>ABC 12 WJRT</strong><br><br/>2302 Lapeer Road<br><br/>Flint, Michigan 48503<br><br/>810-233-3130</div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
							</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				event.preventDefault();
				ga('send', 'event', 'User Action', 'Navigation', 'Open', {'transport': 'beacon'});
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
			}
		</script>
		<script>
			var myLazyLoad = new LazyLoad({elements_selector: ".lazy"});
		</script>
		
<script>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</script>

		
<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 5000);
});
</script>

	</body>
</html>

