
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.abc12.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="national, news" />
<meta name="news_keywords" content="national, news" />
<meta name="description" content="The Kentucky Parole Board on Monday denied parole to Michael Carneal, a man serving a life sentence for killing three students in a school shooting in 1997 when he was" />
<meta name="author" content="Nouran Salahieh and Michelle Watson, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/ec/4eccc56c-8c15-5094-a4e1-b9cb339a1958/6331c5df4b635.image.jpg?crop=1966%2C1032%2C0%2C11&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kentucky Parole Board votes to have Paducah school shooter serve out life sentence" />
<meta property="og:description" content="The Kentucky Parole Board on Monday denied parole to Michael Carneal, a man serving a life sentence for killing three students in a school shooting in 1997 when he was" />
<meta property="og:site_name" content="ABC12 WJRT-TV" />
<meta property="og:section" content="National" />
<meta property="fb:app_id" content="https://www.facebook.com/ABC12WJRT/" />
<meta property="article:publisher" content="https://facebook.com/ABC12WJRT" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/ec/4eccc56c-8c15-5094-a4e1-b9cb339a1958/6331c5df4b635.image.jpg?crop=1966%2C1032%2C0%2C11&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://twitter.com/ABC12WJRT" />
<meta name="twitter:image:alt" content="Kentucky Parole Board votes to have Paducah school shooter serve out life sentence" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Nouran Salahieh and Michelle Watson, CNN","start_hour":"02","id":"d53d963d-e9f1-505e-8ec2-35dea201e84b","app":"editorial","ga_page":"\/news\/national\/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":442},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45647629-22"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'd53d963d-e9f1-505e-8ec2-35dea201e84b';
    __tnt.ads.dfp.targeting.k = ["national","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/abc12.com/news/national';
            
                gptAdSlots['ad-1125180'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1125180').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1125180'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/abc12.com/news/national';
            
                gptAdSlots['ad-1125108'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1125108').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1125108'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/abc12.com/news/national';
            
                gptAdSlots['ad-1400823'] = googletag.defineSlot(adUnit, [5, 1], 'ad-1400823').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400823'].setTargeting('pos', ['exit_intent']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/abc12.com/news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1125156'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1125156').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1125156'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/abc12.com/news/national';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Kentucky Parole Board votes to have Paducah school shooter serve out life sentence | National | abc12.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.abc12.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Kentucky Parole Board votes to have Paducah school shooter serve out life sentence | National | abc12.com" href="http://www.abc12.com/search/?f=rss&amp;t=article&amp;c=news/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>  
  
    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- end connatix -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-d53d963d-e9f1-505e-8ec2-35dea201e84b  section-news section-national type-article infinity-disabled" data-path="/news/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.abc12.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Nouran+Salahieh+and+Michelle+Watson%2C+CNN&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=d53d963d-e9f1-505e-8ec2-35dea201e84b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnational%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=442&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-45647629-22&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.abc12.com/tncms/admin/editorial-asset/?edit=d53d963d-e9f1-505e-8ec2-35dea201e84b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1125558" class="tncms-block in-drawer nav-logo"><div id="site-logo-1125558" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=540%2C132 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=640%2C156 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=750%2C183 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="195"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1125555" class="tncms-block in-drawer social-links"><div class="follow-links-1125555 follow-links default">
    
    <section id="block-1125555" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABC12WJRT/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ABC12WJRT" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/abc12wjrt" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.abc12.com",
  "sameAs" : ["https://www.facebook.com/ABC12WJRT/","https://twitter.com/ABC12WJRT","https://instagram.com/abc12wjrt"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1125207" class="tncms-block hidden-md hidden-lg"><section id="block-1125207" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1125207" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1125207" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1125207" class="site-search-form input-group default normal ">
        <label for="site-search-1125207-term" class="sr-only">Site search</label>
        <input id="site-search-1125207-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1125207-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1125207" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1125210" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1125210" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.abc12.com/users/signup/?referer_url=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.abc12.com/users/login/?referer_url=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.abc12.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1125210').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.abc12.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.abc12.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.abc12.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1125210').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.abc12.com/users/logout/" id="user-logout-form-1125210"><input type="hidden" name="referer_url" value="https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/international/"  class="nav-link tnt-section-international">International</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lottery/"  class="nav-link tnt-section-lottery">Lottery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/flood/"  class="nav-link tnt-section-flood">Flood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/flint-water-emergency/"  class="nav-link tnt-section-flint-water-emergency">Flint Water Emergency</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/abc12-investigates/"  class="nav-link tnt-section-abc12-investigates">ABC12 Investigates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/dam-recovery/"  class="nav-link tnt-section-dam-recovery">Dam Recovery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/oxford-strong/"  class="nav-link tnt-section-oxfordstrong">#OxfordStrong</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election-results/"  class="nav-link tnt-section-election-results">Election Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/links/"  class="nav-link tnt-section-storm-tracker-12-weather-links">Storm Tracker 12 Weather Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/map-center/"  class="nav-link tnt-section-map-center">Map Center</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-school-closings">School Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.schoolclosings.org/Closings/SCLoginD.aspx?id=WJRT&amp;logo="  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-closing">Submit A Closing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic ">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/map/"  class="nav-link tnt-section-traffic-map">Traffic Map</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/gas/"  class="nav-link tnt-section-gas-gauge">Gas Gauge</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete-of-the-week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete Of The Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highlight-zone/"  class="nav-link tnt-section-highlight-zone">Highlight Zone</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/good-morning-mid-michigan/"  class="nav-link tnt-section-good-morning-mid-michigan">Good Morning Mid Michigan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/mondays-child/"  class="nav-link tnt-section-mondays-child">Monday's Child</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/newsmakers/"  class="nav-link tnt-section-newsmakers">Newsmakers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/person-of-the-week/"  class="nav-link tnt-section-person-of-the-week">Person of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/back-to-the-bricks/"  class="nav-link tnt-section-back-to-the-bricks">Back To The Bricks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/crim-festival-of-races/"  class="nav-link tnt-section-crim-festival-of-races">Crim Festival of Races</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/diaper-drive/"  class="nav-link tnt-section-diaper-drive">Diaper Drive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/local/"  class="nav-link tnt-section-coronavirus-local">Coronavirus Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localnow/"  class="nav-link tnt-section-local-now">Local Now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.directobits.tv/iframe/market/460e5802-a699-0f48-c29e-58f8def0d01c"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_a_story/"  class="nav-link tnt-section-submit-story">Submit Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/submit-photo/"  class="nav-link tnt-section-submit-photos">Submit Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/submit-video/"  class="nav-link tnt-section-submit-a-video">Submit A Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/signal-problem/"  class="nav-link tnt-section-signal-problem">Signal Problem?</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wjrt.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1125180" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1125180" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1125180');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1125108" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1125108" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1125108');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400823" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400823" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400823');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1125612" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1125186" class="tncms-block header-search"><ul id="site-search-1125186-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1125186" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1125186" class="site-search-form input-group default normal ">
        <label for="site-search-1125186-term" class="sr-only">Site search</label>
        <input id="site-search-1125186-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1125186-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1125186" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1125201" class="tncms-block"><div id="site-logo-1125201" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=540%2C132 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=640%2C156 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=750%2C183 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="195"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1125195" class="tncms-block header-weather"><div id="weather-1125195" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=48503" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">53&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1125183" class="tncms-block"><div id="site-logo-1125183" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=540%2C132 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=640%2C156 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=750%2C183 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="195"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1125189" class="tncms-block header-user"><div id="user-controls-1125189" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.abc12.com/users/login/?referer_url=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.abc12.com/users/signup/?referer_url=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.abc12.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.abc12.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.abc12.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1125189').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.abc12.com/users/logout/" id="user-logout-form-1125189"><input type="hidden" name="referer_url" value="https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1125198" class="tncms-block nav-social"><div class="follow-links-1125198 follow-links pull-right">
    
    <section id="block-1125198" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABC12WJRT/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ABC12WJRT" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/abc12wjrt" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.abc12.com",
  "sameAs" : ["https://www.facebook.com/ABC12WJRT/","https://twitter.com/ABC12WJRT","https://instagram.com/abc12wjrt"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-storm-tracker-12"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Storm Tracker 12</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-frankenmuth-auto-fest"  href="/community/frankenmuth-auto-fest/"  tabindex="0" >
                    <span class="nav-label ">Frankenmuth Auto Fest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wjrt.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1125630" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>GROCERY GIVEAWAY</strong></li>
        
        <li><a href="https://www.abc12.com/community/contests/the-great-grocery-giveaway-contest/html_328c9548-0f2e-11ed-a9bf-c3beec8f1b1f.html">Win groceries for a year</a></li>
        
        
        
                    
    </ul>
</div></div><div id="tncms-block-1125636" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>ABC12:</strong></li>
        
        <li><a href="/contact/apps">Download Our Apps</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1125156" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1125156" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1125156');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1125153" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1125693" class="tncms-block weather-alert"><section id="block-1125693" class="block emphasis-   " >


<div class="weather-alert-1125693 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1125693">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01125693">
                                <h3>Small Craft Advisory until TUE 10:00 AM EDT</h3>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01125693 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...SMALL CRAFT ADVISORY REMAINS IN EFFECT UNTIL 10 AM EDT
TUESDAY...

* WHAT...Expect sustained winds up to 19 knots from the
northwest with gusts up to 27 knots. The largest significant
waves will be 3 feet with a potential maximum wave height of 4
feet.

* WHERE...Inner Saginaw Bay SW of Point Au Gres to Bay Port MI.

* WHEN...The maximum winds are expected around 9 PM EDT Monday
with the largest waves expected around PM EDT Monday.

* IMPACTS...Conditions will be hazardous to small craft.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Inexperienced mariners, especially those operating smaller
vessels, should avoid navigating in hazardous conditions.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-1125717" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WJRT_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div><div id="tncms-block-1125726" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WJRT_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal" class="carousel-inner"><div  class="item photo-4eccc56c-8c15-5094-a4e1-b9cb339a1958">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kentucky Parole Board votes to have Paducah school shooter serve out life sentence","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/ec/4eccc56c-8c15-5094-a4e1-b9cb339a1958/6331c5df4b635.image.jpg?resize=932%2C500"
                    
                    alt="Kentucky Parole Board votes to have Paducah school shooter serve out life sentence"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1966"
                    height="1055"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/ec/4eccc56c-8c15-5094-a4e1-b9cb339a1958/6331c5df4b635.image.jpg?resize=932%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/ec/4eccc56c-8c15-5094-a4e1-b9cb339a1958/6331c5df4b635.image.jpg?resize=200%2C107" alt="" aria-hidden="true" loading="lazy" height="107" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal" data-target=".caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal collapse in"><div class="caption-text"><p>This screen shot from a Zoom video hearing shows Michael Carneal on September 20 at Kentucky State Reformatory in La Grange.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_4eccc56c-8c15-5094-a4e1-b9cb339a1958.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_4eccc56c-8c15-5094-a4e1-b9cb339a1958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4eccc56c-8c15-5094-a4e1-b9cb339a1958"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&via=https://twitter.com/ABC12WJRT&url=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_4eccc56c-8c15-5094-a4e1-b9cb339a1958.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_4eccc56c-8c15-5094-a4e1-b9cb339a1958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4eccc56c-8c15-5094-a4e1-b9cb339a1958"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_4eccc56c-8c15-5094-a4e1-b9cb339a1958.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_4eccc56c-8c15-5094-a4e1-b9cb339a1958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4eccc56c-8c15-5094-a4e1-b9cb339a1958"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abc12.com/tncms/asset/editorial/4eccc56c-8c15-5094-a4e1-b9cb339a1958" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4eccc56c-8c15-5094-a4e1-b9cb339a1958"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&body=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_4eccc56c-8c15-5094-a4e1-b9cb339a1958.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4eccc56c-8c15-5094-a4e1-b9cb339a1958"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_4eccc56c-8c15-5094-a4e1-b9cb339a1958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4eccc56c-8c15-5094-a4e1-b9cb339a1958"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_4eccc56c-8c15-5094-a4e1-b9cb339a1958.html', '[data-copy-inline-4eccc56c-8c15-5094-a4e1-b9cb339a1958]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-4eccc56c-8c15-5094-a4e1-b9cb339a1958
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4eccc56c-8c15-5094-a4e1-b9cb339a1958-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4eccc56c-8c15-5094-a4e1-b9cb339a1958" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4eccc56c-8c15-5094-a4e1-b9cb339a1958" class="save-list-4eccc56c-8c15-5094-a4e1-b9cb339a1958-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4eccc56c-8c15-5094-a4e1-b9cb339a1958" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7d177a90-f4b8-5117-b03e-ad8f21e19d71">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kentucky Parole Board votes to have Paducah school shooter serve out life sentence","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/7/d1/7d177a90-f4b8-5117-b03e-ad8f21e19d71/6331c5e04094b.image.jpg?resize=584%2C500"
                    
                    alt="Kentucky Parole Board votes to have Paducah school shooter serve out life sentence"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1555"
                    height="1332"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/7/d1/7d177a90-f4b8-5117-b03e-ad8f21e19d71/6331c5e04094b.image.jpg?resize=584%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/7/d1/7d177a90-f4b8-5117-b03e-ad8f21e19d71/6331c5e04094b.image.jpg?resize=200%2C171" alt="" aria-hidden="true" loading="lazy" height="171" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal" data-target=".caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal collapse in"><div class="caption-text"><p>Michael Carneal (right) is escorted out of the McCracken County Courthouse after his arraignment in Paducah on January 15, 1998.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sam Upshaw Jr./Courier Journal/AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_7d177a90-f4b8-5117-b03e-ad8f21e19d71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_7d177a90-f4b8-5117-b03e-ad8f21e19d71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d177a90-f4b8-5117-b03e-ad8f21e19d71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&via=https://twitter.com/ABC12WJRT&url=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_7d177a90-f4b8-5117-b03e-ad8f21e19d71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_7d177a90-f4b8-5117-b03e-ad8f21e19d71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d177a90-f4b8-5117-b03e-ad8f21e19d71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_7d177a90-f4b8-5117-b03e-ad8f21e19d71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_7d177a90-f4b8-5117-b03e-ad8f21e19d71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d177a90-f4b8-5117-b03e-ad8f21e19d71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abc12.com/tncms/asset/editorial/7d177a90-f4b8-5117-b03e-ad8f21e19d71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d177a90-f4b8-5117-b03e-ad8f21e19d71"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&body=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_7d177a90-f4b8-5117-b03e-ad8f21e19d71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d177a90-f4b8-5117-b03e-ad8f21e19d71"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_7d177a90-f4b8-5117-b03e-ad8f21e19d71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d177a90-f4b8-5117-b03e-ad8f21e19d71"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_7d177a90-f4b8-5117-b03e-ad8f21e19d71.html', '[data-copy-inline-7d177a90-f4b8-5117-b03e-ad8f21e19d71]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-7d177a90-f4b8-5117-b03e-ad8f21e19d71
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7d177a90-f4b8-5117-b03e-ad8f21e19d71-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7d177a90-f4b8-5117-b03e-ad8f21e19d71" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7d177a90-f4b8-5117-b03e-ad8f21e19d71" class="save-list-7d177a90-f4b8-5117-b03e-ad8f21e19d71-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7d177a90-f4b8-5117-b03e-ad8f21e19d71" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-aedc4f35-10b3-531e-8c2f-fa95c7da17a2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kentucky Parole Board votes to have Paducah school shooter serve out life sentence","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kentucky Parole Board votes to have Paducah school shooter serve out life sentence"
                    class="img-responsive owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/ed/aedc4f35-10b3-531e-8c2f-fa95c7da17a2/6331c5e164b72.image.jpg?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/ed/aedc4f35-10b3-531e-8c2f-fa95c7da17a2/6331c5e164b72.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal" data-target=".caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal collapse in"><div class="caption-text"><p>Missy Jenkins (left) looks at a get-well card with her twin sister Mandy Jenkins at Lourdes Hospital in Paducah on December 10, 1997.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Kenneth Holt//The Paducah Sun/AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_aedc4f35-10b3-531e-8c2f-fa95c7da17a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_aedc4f35-10b3-531e-8c2f-fa95c7da17a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aedc4f35-10b3-531e-8c2f-fa95c7da17a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&via=https://twitter.com/ABC12WJRT&url=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_aedc4f35-10b3-531e-8c2f-fa95c7da17a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_aedc4f35-10b3-531e-8c2f-fa95c7da17a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aedc4f35-10b3-531e-8c2f-fa95c7da17a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_aedc4f35-10b3-531e-8c2f-fa95c7da17a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_aedc4f35-10b3-531e-8c2f-fa95c7da17a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aedc4f35-10b3-531e-8c2f-fa95c7da17a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abc12.com/tncms/asset/editorial/aedc4f35-10b3-531e-8c2f-fa95c7da17a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aedc4f35-10b3-531e-8c2f-fa95c7da17a2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&body=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_aedc4f35-10b3-531e-8c2f-fa95c7da17a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aedc4f35-10b3-531e-8c2f-fa95c7da17a2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_aedc4f35-10b3-531e-8c2f-fa95c7da17a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aedc4f35-10b3-531e-8c2f-fa95c7da17a2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_aedc4f35-10b3-531e-8c2f-fa95c7da17a2.html', '[data-copy-inline-aedc4f35-10b3-531e-8c2f-fa95c7da17a2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-aedc4f35-10b3-531e-8c2f-fa95c7da17a2
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-aedc4f35-10b3-531e-8c2f-fa95c7da17a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aedc4f35-10b3-531e-8c2f-fa95c7da17a2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aedc4f35-10b3-531e-8c2f-fa95c7da17a2" class="save-list-aedc4f35-10b3-531e-8c2f-fa95c7da17a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aedc4f35-10b3-531e-8c2f-fa95c7da17a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-097f8120-a158-5abd-b853-6edf5093cfb7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kentucky Parole Board votes to have Paducah school shooter serve out life sentence","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kentucky Parole Board votes to have Paducah school shooter serve out life sentence"
                    class="img-responsive owl-lazy blur"
                    width="1726"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/97/097f8120-a158-5abd-b853-6edf5093cfb7/6331c5e2a90fd.image.jpg?resize=719%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/97/097f8120-a158-5abd-b853-6edf5093cfb7/6331c5e2a90fd.image.jpg?resize=200%2C139" alt="" aria-hidden="true" loading="lazy" height="139" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal" data-target=".caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal collapse in"><div class="caption-text"><p>Missy Jenkins Smith (right) talks to reporters at her home in Kirksey, Kentucky, on September 20 while waiting for a decision from a parole board panel.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Travis Loller/AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_097f8120-a158-5abd-b853-6edf5093cfb7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_097f8120-a158-5abd-b853-6edf5093cfb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097f8120-a158-5abd-b853-6edf5093cfb7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&via=https://twitter.com/ABC12WJRT&url=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_097f8120-a158-5abd-b853-6edf5093cfb7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_097f8120-a158-5abd-b853-6edf5093cfb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097f8120-a158-5abd-b853-6edf5093cfb7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_097f8120-a158-5abd-b853-6edf5093cfb7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_097f8120-a158-5abd-b853-6edf5093cfb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097f8120-a158-5abd-b853-6edf5093cfb7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abc12.com/tncms/asset/editorial/097f8120-a158-5abd-b853-6edf5093cfb7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"097f8120-a158-5abd-b853-6edf5093cfb7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&body=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_097f8120-a158-5abd-b853-6edf5093cfb7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"097f8120-a158-5abd-b853-6edf5093cfb7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_097f8120-a158-5abd-b853-6edf5093cfb7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097f8120-a158-5abd-b853-6edf5093cfb7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_097f8120-a158-5abd-b853-6edf5093cfb7.html', '[data-copy-inline-097f8120-a158-5abd-b853-6edf5093cfb7]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-097f8120-a158-5abd-b853-6edf5093cfb7
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-097f8120-a158-5abd-b853-6edf5093cfb7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="097f8120-a158-5abd-b853-6edf5093cfb7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="097f8120-a158-5abd-b853-6edf5093cfb7" class="save-list-097f8120-a158-5abd-b853-6edf5093cfb7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="097f8120-a158-5abd-b853-6edf5093cfb7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-a71731f2-0b95-5eb0-9f64-33197e16ee40">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kentucky Parole Board votes to have Paducah school shooter serve out life sentence","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kentucky Parole Board votes to have Paducah school shooter serve out life sentence"
                    class="img-responsive owl-lazy blur"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/71/a71731f2-0b95-5eb0-9f64-33197e16ee40/6331c5e425df7.image.jpg?resize=752%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/71/a71731f2-0b95-5eb0-9f64-33197e16ee40/6331c5e425df7.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal" data-target=".caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal collapse in"><div class="caption-text"><p>The scene of the Heath High School shooting is pictured here on December 1, 1997.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Steve Nagy//The Paducah Sun/AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_a71731f2-0b95-5eb0-9f64-33197e16ee40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_a71731f2-0b95-5eb0-9f64-33197e16ee40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71731f2-0b95-5eb0-9f64-33197e16ee40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&via=https://twitter.com/ABC12WJRT&url=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_a71731f2-0b95-5eb0-9f64-33197e16ee40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_a71731f2-0b95-5eb0-9f64-33197e16ee40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71731f2-0b95-5eb0-9f64-33197e16ee40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_a71731f2-0b95-5eb0-9f64-33197e16ee40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_a71731f2-0b95-5eb0-9f64-33197e16ee40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71731f2-0b95-5eb0-9f64-33197e16ee40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abc12.com/tncms/asset/editorial/a71731f2-0b95-5eb0-9f64-33197e16ee40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a71731f2-0b95-5eb0-9f64-33197e16ee40"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&body=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Fimage_a71731f2-0b95-5eb0-9f64-33197e16ee40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a71731f2-0b95-5eb0-9f64-33197e16ee40"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_a71731f2-0b95-5eb0-9f64-33197e16ee40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71731f2-0b95-5eb0-9f64-33197e16ee40"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/image_a71731f2-0b95-5eb0-9f64-33197e16ee40.html', '[data-copy-inline-a71731f2-0b95-5eb0-9f64-33197e16ee40]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-a71731f2-0b95-5eb0-9f64-33197e16ee40
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a71731f2-0b95-5eb0-9f64-33197e16ee40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a71731f2-0b95-5eb0-9f64-33197e16ee40" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a71731f2-0b95-5eb0-9f64-33197e16ee40" class="save-list-a71731f2-0b95-5eb0-9f64-33197e16ee40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a71731f2-0b95-5eb0-9f64-33197e16ee40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-d53d963d-e9f1-505e-8ec2-35dea201e84b" class="asset article-longform" data-url="https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Kentucky Parole Board on Monday denied parole to Michael Carneal, a man serving a life sentence for killing three students in a school shooting in 1997 when he was 14 years old. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/ec/4eccc56c-8c15-5094-a4e1-b9cb339a1958/6331c5df4b635.image.jpg?crop=1966%2C1032%2C0%2C11&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="abc12.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.abc12.com\/tncms\/search\/mlt\/?origin=d53d963d-e9f1-505e-8ec2-35dea201e84b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d53d963d-e9f1-505e-8ec2-35dea201e84b" class="asset-paging">
                <div id="paging-prev-d53d963d-e9f1-505e-8ec2-35dea201e84b" class="paging-link prev offset"></div>
                <div id="paging-next-d53d963d-e9f1-505e-8ec2-35dea201e84b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kentucky Parole Board votes to have Paducah school shooter serve out life sentence
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Nouran Salahieh and Michelle Watson, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-26T02:10:00-04:00" class="tnt-date asset-date text-muted">
            Sep 26, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-26T02:10:00-04:00" class="tnt-date asset-date text-muted">Sep 26, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-26T11:34:48-04:00" class="tnt-date tnt-update-recent asset-date text-muted">9 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-d53d963d-e9f1-505e-8ec2-35dea201e84b" twt-comment-count="https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html" twt-article-id="d53d963d-e9f1-505e-8ec2-35dea201e84b">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_vHOetyAM&posts_ids=d53d963d-e9f1-505e-8ec2-35dea201e84b")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-d53d963d-e9f1-505e-8ec2-35dea201e84b").innerHTML = openWeb.messages_count['d53d963d-e9f1-505e-8ec2-35dea201e84b'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['d53d963d-e9f1-505e-8ec2-35dea201e84b'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-26T02:10:00-04:00">
    <meta itemprop="datePublished" content="2022-09-26T02:10:00-04:00">
    <meta itemprop="dateModified" content="2022-09-26T07:34:48-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&via=https://twitter.com/ABC12WJRT&url=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abc12.com/tncms/asset/editorial/d53d963d-e9f1-505e-8ec2-35dea201e84b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&body=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="asset-photo-carousel">
    <div id="carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d53d963d-e9f1-505e-8ec2-35dea201e84b" class="carousel-inner"><div  class="item photo-4eccc56c-8c15-5094-a4e1-b9cb339a1958">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kentucky Parole Board votes to have Paducah school shooter serve out life sentence","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4eccc56c-8c15-5094-a4e1-b9cb339a1958" data-instance="#gallery-items-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal" data-target="#photo-carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1966">
            <meta itemprop="height" content="1055">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/ec/4eccc56c-8c15-5094-a4e1-b9cb339a1958/6331c5df4b635.image.jpg?resize=932%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/ec/4eccc56c-8c15-5094-a4e1-b9cb339a1958/6331c5df4b635.image.jpg?resize=932%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/ec/4eccc56c-8c15-5094-a4e1-b9cb339a1958/6331c5df4b635.image.jpg?resize=932%2C500"
                    
                    alt="Kentucky Parole Board votes to have Paducah school shooter serve out life sentence"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1966"
                    height="1055"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/ec/4eccc56c-8c15-5094-a4e1-b9cb339a1958/6331c5df4b635.image.jpg?resize=932%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/ec/4eccc56c-8c15-5094-a4e1-b9cb339a1958/6331c5df4b635.image.jpg?resize=200%2C107" alt="" aria-hidden="true" loading="lazy" height="107" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b collapse in"><div class="caption-text"><p>This screen shot from a Zoom video hearing shows Michael Carneal on September 20 at Kentucky State Reformatory in La Grange.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7d177a90-f4b8-5117-b03e-ad8f21e19d71">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kentucky Parole Board votes to have Paducah school shooter serve out life sentence","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-7d177a90-f4b8-5117-b03e-ad8f21e19d71" data-instance="#gallery-items-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal" data-target="#photo-carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1555">
            <meta itemprop="height" content="1332">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/7/d1/7d177a90-f4b8-5117-b03e-ad8f21e19d71/6331c5e04094b.image.jpg?resize=584%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/7/d1/7d177a90-f4b8-5117-b03e-ad8f21e19d71/6331c5e04094b.image.jpg?resize=584%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/7/d1/7d177a90-f4b8-5117-b03e-ad8f21e19d71/6331c5e04094b.image.jpg?resize=584%2C500"
                    
                    alt="Kentucky Parole Board votes to have Paducah school shooter serve out life sentence"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1555"
                    height="1332"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/7/d1/7d177a90-f4b8-5117-b03e-ad8f21e19d71/6331c5e04094b.image.jpg?resize=584%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/7/d1/7d177a90-f4b8-5117-b03e-ad8f21e19d71/6331c5e04094b.image.jpg?resize=200%2C171" alt="" aria-hidden="true" loading="lazy" height="171" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b collapse in"><div class="caption-text"><p>Michael Carneal (right) is escorted out of the McCracken County Courthouse after his arraignment in Paducah on January 15, 1998.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Sam Upshaw Jr./Courier Journal/AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-aedc4f35-10b3-531e-8c2f-fa95c7da17a2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kentucky Parole Board votes to have Paducah school shooter serve out life sentence","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-aedc4f35-10b3-531e-8c2f-fa95c7da17a2" data-instance="#gallery-items-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal" data-target="#photo-carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/ed/aedc4f35-10b3-531e-8c2f-fa95c7da17a2/6331c5e164b72.image.jpg?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/ed/aedc4f35-10b3-531e-8c2f-fa95c7da17a2/6331c5e164b72.image.jpg?resize=889%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kentucky Parole Board votes to have Paducah school shooter serve out life sentence"
                    class="img-responsive owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/ed/aedc4f35-10b3-531e-8c2f-fa95c7da17a2/6331c5e164b72.image.jpg?resize=889%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/ed/aedc4f35-10b3-531e-8c2f-fa95c7da17a2/6331c5e164b72.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b collapse in"><div class="caption-text"><p>Missy Jenkins (left) looks at a get-well card with her twin sister Mandy Jenkins at Lourdes Hospital in Paducah on December 10, 1997.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Kenneth Holt//The Paducah Sun/AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-097f8120-a158-5abd-b853-6edf5093cfb7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kentucky Parole Board votes to have Paducah school shooter serve out life sentence","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-097f8120-a158-5abd-b853-6edf5093cfb7" data-instance="#gallery-items-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal" data-target="#photo-carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1726">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/97/097f8120-a158-5abd-b853-6edf5093cfb7/6331c5e2a90fd.image.jpg?resize=719%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/97/097f8120-a158-5abd-b853-6edf5093cfb7/6331c5e2a90fd.image.jpg?resize=719%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kentucky Parole Board votes to have Paducah school shooter serve out life sentence"
                    class="img-responsive owl-lazy blur"
                    width="1726"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/97/097f8120-a158-5abd-b853-6edf5093cfb7/6331c5e2a90fd.image.jpg?resize=719%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/97/097f8120-a158-5abd-b853-6edf5093cfb7/6331c5e2a90fd.image.jpg?resize=200%2C139" alt="" aria-hidden="true" loading="lazy" height="139" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b collapse in"><div class="caption-text"><p>Missy Jenkins Smith (right) talks to reporters at her home in Kirksey, Kentucky, on September 20 while waiting for a decision from a parole board panel.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Travis Loller/AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-a71731f2-0b95-5eb0-9f64-33197e16ee40">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kentucky Parole Board votes to have Paducah school shooter serve out life sentence","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-a71731f2-0b95-5eb0-9f64-33197e16ee40" data-instance="#gallery-items-d53d963d-e9f1-505e-8ec2-35dea201e84b-photo-modal" data-target="#photo-carousel-d53d963d-e9f1-505e-8ec2-35dea201e84b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/71/a71731f2-0b95-5eb0-9f64-33197e16ee40/6331c5e425df7.image.jpg?resize=752%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/71/a71731f2-0b95-5eb0-9f64-33197e16ee40/6331c5e425df7.image.jpg?resize=752%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kentucky Parole Board votes to have Paducah school shooter serve out life sentence"
                    class="img-responsive owl-lazy blur"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/71/a71731f2-0b95-5eb0-9f64-33197e16ee40/6331c5e425df7.image.jpg?resize=752%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/71/a71731f2-0b95-5eb0-9f64-33197e16ee40/6331c5e425df7.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d53d963d-e9f1-505e-8ec2-35dea201e84b collapse in"><div class="caption-text"><p>The scene of the Heath High School shooting is pictured here on December 1, 1997.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Steve Nagy//The Paducah Sun/AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d53d963d-e9f1-505e-8ec2-35dea201e84b" data-smart-adunit="/132916964,22591738783/abc12.com/news/national">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&via=https://twitter.com/ABC12WJRT&url=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abc12.com/tncms/asset/editorial/d53d963d-e9f1-505e-8ec2-35dea201e84b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&body=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html', '[data-copy-inline-top-d53d963d-e9f1-505e-8ec2-35dea201e84b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-d53d963d-e9f1-505e-8ec2-35dea201e84b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d53d963d-e9f1-505e-8ec2-35dea201e84b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d53d963d-e9f1-505e-8ec2-35dea201e84b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d53d963d-e9f1-505e-8ec2-35dea201e84b" class="save-list-d53d963d-e9f1-505e-8ec2-35dea201e84b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d53d963d-e9f1-505e-8ec2-35dea201e84b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Kentucky Parole Board on Monday denied parole to <a href="https://www.cnn.com/2022/09/18/us/paducah-shooting-victims-25-years-later/index.html" target="_blank">Michael Carneal, a man serving a life sentence for killing three students in a school shooting</a> in 1997 when he was 14 years old.</p><p>The ruling by the full parole board to have Carneal serve out his sentence comes after a two-person panel failed to reach a unanimous decision about Carneal's release last week.</p><p>"Due to the seriousness of your crime -- your crime involved a weapon, you had lives taken, and the seriousness, again -- it is the decision of the parole board today to allow you to serve out the remainder of your sentence," Parole Board Chairperson Ladeidra Jones said Monday.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Carneal, who attended the hearing via video conference, responded, "Yes ma'am," and stepped out of frame.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-center tnt-inline-width-default"><article id="card-summary-74b3d5e2-fed6-5232-b854-0fa699ef7cbf" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-74b3d5e2-fed6-5232-b854-0fa699ef7cbf media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/school-shooter-who-killed-3-students-pleads-case-for-parole-but-says-he-still-hears/article_74b3d5e2-fed6-5232-b854-0fa699ef7cbf.html" class="tnt-asset-link"  aria-label="School shooter who killed 3 students pleads case for parole, but says he still hears voices">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="School shooter who killed 3 students pleads case for parole, but says he still hears voices"
                            class="img-responsive lazyload full blur"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=1600%2C900 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/19/019b33d5-3225-5c26-904f-40344beceb6b/6329db64e3282.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/school-shooter-who-killed-3-students-pleads-case-for-parole-but-says-he-still-hears/article_74b3d5e2-fed6-5232-b854-0fa699ef7cbf.html" class="tnt-asset-link" aria-label="School shooter who killed 3 students pleads case for parole, but says he still hears voices">
        

        
            School shooter who killed 3 students pleads case for parole, but says he still hears voices</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Holly Yan and Eliott C. McLaughlin, CNN</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>Carneal has served nearly 25 years in prison for opening fire at Heath High School in Paducah on December 1, 1997, killing the three students and wounding five others just after the students' prayer circle in the lobby said "Amen."</p><p>Carneal pleaded guilty to three counts of murder, five counts of attempted murder, and a count of first-degree burglary. While he was sentenced to life in prison, Kentucky law requires that minors be considered for parole after 25 years.</p><p>Many survivors and families of the victims were opposed to Carneal's requested release. But now 39, Carneal pleaded his case to members of the parole board in a hearing last week, saying that if he were released, he planned to live with his parents, continue undergoing mental health treatment and eventually get a job.</p><p>Carneal's public defender, Alana Meyer, asked the board to remember Carneal was a teenager when he opened fire, was suffering from undiagnosed paranoid schizophrenia and was struggling with bullying and the transition from middle to high school.</p><p>In the quarter century since, Carneal "has committed himself to his mental health treatment, to participating in available educational and vocational programs, and to being a helpful and positive person within the prison," Meyer wrote.</p><p>CNN has reached out to Meyer for comment on the parole board's decision Monday.</p><h3>School shooter says he still hears voices</h3><p>Carneal "has shown deep, genuine remorse and taken responsibility for the shooting" and is dedicated to bettering himself," Meyer said at last week's hearing, where Carneal told the pane<strong>l</strong> he has received multiple mental health diagnoses and has long heard voices in his head -- including on the day of the shooting.</p><p>He said that before opening fire he heard a voice telling him to "pick up the gun out of the backpack and hold it in front of me and shoot."</p><p>"There's no justification or excuse for what I did," Carneal said. "I'm offering an explanation. I realize there's no excuse for what I did."</p><p>Carneal said he still hears voices in his head, but now knows when to ignore them.</p><p>During the initial hearing, parole board members Larry Brock and Ladeidra Jones questioned Carneal about the shooting.</p><p>"I was 14 at the time and I had not experienced anything in life really. I didn't know exactly the effect of what I would do eventually. I didn't know what that would actually mean. I did not know the hurt and the pain it would cause people," Carneal told them.</p><p>"Did you know that if you walked in a school and fired a handgun at multiple people and kill them that that was wrong?" Jones asked. "Yes," Carneal responded.</p><h3>Survivors and families push back against Carneal's request</h3><p>Missy Jenkins Smith was 15 and on her way to class when she saw 14-year-old Nicole Hadley get shot in the head and fall to the ground.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Too young to recognize the sound of gunshots and thinking that it must be a joke, Jenkins Smith stood in front of the girl, waiting for her to get up, when a bullet pierced her chest and she too fell to the ground.</p><p>There, she began noticing she lost feeling in her stomach, and then her legs, as chaos unfolded around her.</p><p>Jenkins Smith survived the shooting but was left paralyzed from the chest down.</p><p>From her wheelchair, Jenkins Smith addressed the parole board last week, sharing how she struggles without the use of her legs and voicing her opposition to Carneal's release from custody.</p><p>"He was sentenced to life in prison without the possibility of parole for 25 years. Also on December 1, 1997, Michael sentenced me to life in a wheelchair without the possibility of parole ever," Missy Jenkins Smith said.</p><p>Nicole Hadley's parents and siblings also spoke of their loss, and the fear it would cause them if Carneal is granted parole.</p><p>"If the shooter is released, what happens when he doesn't take his meds? Who's he going to hurt or kill next? The community and the families don't deserve to be sentenced to even harsher -- to living in fear," Gwen Hadley said tearfully.</p><p>Nicole's sister, Christina Hadley Ellegood, was at school on the day of the shooting and found her sister lying on the ground with a gunshot wound to her head.</p><p>"Nicole was given a life sentence. Michael (pleaded) to a life sentence," she told the board. "I believe that he should have to spend the rest of his life incarcerated. Nicole does not get a second chance. Why should he?"</p><p>The shooting stunned a nation unfamiliar with such violence and left a long-lasting mark on Paducah. All but one person who spoke at the virtual victim's hearing last week asked that Carneal's parole be denied.</p><p>Hollan Holm, whom Carneal shot in the head, told the board he understood why people want to keep him in prison but he would vote to give Carneal another chance.</p><p>Holm recalled lying on the floor of Heath High, bleeding from the head, praying and readying himself to die at the age of 14. He had been shot by the boy he rode the bus and ate lunch with growing up.</p><p>Though Holm still lives with mental and emotional scars from that day, he said that when he thinks of Carneal, he thinks of his 10-year-old daughter and he can't imagine holding her to the same standard to which he'd hold an adult.</p><p>"If the mental health experts think he can be successful on the outside, he should get that chance," Holm said, adding that he understands the anger people feel. "I feel that anger, too, but when I feel that anger, I think about the 14-year-old boy who acted that day and I think of my own children, and I think the man that boy became should get the chance to try to do and be better."</p><p>Meanwhile, Jenkins Smith, now 40 and a mother herself, told CNN she thinks a teenager should have known the consequences of pulling a trigger.</p><p>"I have a 12-year-old and a 15-year-old and both of them know that if they point a gun at somebody and pull the trigger, that could be a life-or-death situation and that there's consequences for that," she said. "So I don't want that to send the wrong messages to other people who might possibly do this and think they can get out at 39."</p><p>Jenkins Smith said the harm done from the shooting stretched beyond what happened to her and the others who were shot, and beyond the custodians who had to clean the students' blood off the floor, or the doctors and nurses who had to try to save the dying children.</p><p>"There was a lot of people that felt like their innocence was taken away. There was a lot of concern of 'will this happen at my school?' There was a lot of people affected," Jenkins Smith said.</p><p>The-CNN-Wire</p><p>™ &amp; © 2022 Cable News Network, Inc., a Warner Bros. Discovery Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>CNN's Holly Yan, Eliott C. McLaughlin and Raja Razek contributed to this report.</p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&via=https://twitter.com/ABC12WJRT&url=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abc12.com/tncms/asset/editorial/d53d963d-e9f1-505e-8ec2-35dea201e84b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Kentucky%20Parole%20Board%20votes%20to%20have%20Paducah%20school%20shooter%20serve%20out%20life%20sentence&body=https%3A%2F%2Fwww.abc12.com%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d53d963d-e9f1-505e-8ec2-35dea201e84b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html', '[data-copy-inline-d53d963d-e9f1-505e-8ec2-35dea201e84b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-d53d963d-e9f1-505e-8ec2-35dea201e84b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d53d963d-e9f1-505e-8ec2-35dea201e84b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d53d963d-e9f1-505e-8ec2-35dea201e84b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d53d963d-e9f1-505e-8ec2-35dea201e84b" class="save-list-d53d963d-e9f1-505e-8ec2-35dea201e84b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d53d963d-e9f1-505e-8ec2-35dea201e84b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282852" class="tncms-block">
        <div id="rc-widget-727881" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="247950"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.abc12.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_vHOetyAM"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.abc12.com/news/national/kentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence/article_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"
                        data-article-tags="National"
                        data-post-id="d53d963d-e9f1-505e-8ec2-35dea201e84b">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1125138" class="tncms-block small-headline"><section id="block-1125138" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1125138 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From ABC12
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1125138-5d8e7838-35c1-5250-8ba4-1dda28598e1d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5d8e7838-35c1-5250-8ba4-1dda28598e1d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/right-wing-conspiracy-outlet-infowars-files-for-bankruptcy-protection-amid-defamation-suits/article_5d8e7838-35c1-5250-8ba4-1dda28598e1d.html" class="tnt-asset-link"  aria-label="Right-wing conspiracy outlet Infowars files for bankruptcy protection amid defamation suits">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Right-wing conspiracy outlet Infowars files for bankruptcy protection amid defamation suits"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/c/a0/ca08790e-6f27-5fc0-bf57-25efeab772c7/625d84f3b9e82.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/right-wing-conspiracy-outlet-infowars-files-for-bankruptcy-protection-amid-defamation-suits/article_5d8e7838-35c1-5250-8ba4-1dda28598e1d.html" class="tnt-asset-link" aria-label="Right-wing conspiracy outlet Infowars files for bankruptcy protection amid defamation suits">
        

        
            Right-wing conspiracy outlet Infowars files for bankruptcy protection amid defamation suits</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-18T12:10:44-04:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 18, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1125138-1adea4ab-30d3-5a01-a062-80a01f9fc08a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1adea4ab-30d3-5a01-a062-80a01f9fc08a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/the-alabama-manhunt-is-over-but-these-unanswered-questions-remain/article_1adea4ab-30d3-5a01-a062-80a01f9fc08a.html" class="tnt-asset-link"  aria-label="The Alabama manhunt is over, but these unanswered questions remain">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Alabama manhunt is over, but these unanswered questions remain"
                            class="img-responsive lazyload full blur"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/4/5d/45dfe280-a282-5204-80c6-1cd6d6606b79/627bb0474530c.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/the-alabama-manhunt-is-over-but-these-unanswered-questions-remain/article_1adea4ab-30d3-5a01-a062-80a01f9fc08a.html" class="tnt-asset-link" aria-label="The Alabama manhunt is over, but these unanswered questions remain">
        

        
            The Alabama manhunt is over, but these unanswered questions remain</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-10T14:13:50-04:00" class="tnt-date asset-date text-muted">May 10, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1125138-64c29f37-408b-5427-b410-8e565ba40155" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-recalls">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-64c29f37-408b-5427-b410-8e565ba40155 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/recalls/varieties-of-starburst-skittles-and-life-savers-gummies-recalled/article_64c29f37-408b-5427-b410-8e565ba40155.html" class="tnt-asset-link"  aria-label="Varieties of Starburst, Skittles and Life Savers gummies recalled">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Varieties of Starburst, Skittles and Life Savers gummies recalled"
                            class="img-responsive lazyload full blur"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=1600%2C900 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/85/5859a205-6768-5189-a7f3-c52139b0e076/62826130925d1.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/recalls" class="tnt-section-tag">Recalls</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/recalls/varieties-of-starburst-skittles-and-life-savers-gummies-recalled/article_64c29f37-408b-5427-b410-8e565ba40155.html" class="tnt-asset-link" aria-label="Varieties of Starburst, Skittles and Life Savers gummies recalled">
        

        
            Varieties of Starburst, Skittles and Life Savers gummies recalled</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-05-16T10:37:06-04:00" class="tnt-date tnt-update-old asset-date text-muted">May 16, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1125138-6b4936db-8397-546c-9827-432a149728ec" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6b4936db-8397-546c-9827-432a149728ec media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/business/a-truly-massive-interest-rate-hike-is-now-on-the-table/article_6b4936db-8397-546c-9827-432a149728ec.html" class="tnt-asset-link"  aria-label="A truly massive interest rate hike is now on the table">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A truly massive interest rate hike is now on the table"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/db/5db5eaef-766a-5a93-865a-9ae1d67b145b/62d02b7cba076.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/business" class="tnt-section-tag">Business</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/a-truly-massive-interest-rate-hike-is-now-on-the-table/article_6b4936db-8397-546c-9827-432a149728ec.html" class="tnt-asset-link" aria-label="A truly massive interest rate hike is now on the table">
        

        
            A truly massive interest rate hike is now on the table</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-14T08:33:41-04:00" class="tnt-date asset-date text-muted">Jul 14, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1125138-6a6482c9-96de-52d4-938c-52125fe3b48c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6a6482c9-96de-52d4-938c-52125fe3b48c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/business/bed-bath-beyonds-ceo-is-out-as-sales-tumble/article_6a6482c9-96de-52d4-938c-52125fe3b48c.html" class="tnt-asset-link"  aria-label="Bed Bath &amp; Beyond's CEO is out as sales tumble">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bed Bath &amp; Beyond's CEO is out as sales tumble"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/48/848dc2d8-5e76-554e-9f02-e59e075b0de8/62bc6434c7dfc.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/business" class="tnt-section-tag">Business</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/bed-bath-beyonds-ceo-is-out-as-sales-tumble/article_6a6482c9-96de-52d4-938c-52125fe3b48c.html" class="tnt-asset-link" aria-label="Bed Bath &amp; Beyond's CEO is out as sales tumble">
        

        
            Bed Bath & Beyond's CEO is out as sales tumble</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-29T08:59:38-04:00" class="tnt-date asset-date text-muted">Jun 29, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1125138-3112a9f5-0218-5bcf-bf45-164e4711f0a0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3112a9f5-0218-5bcf-bf45-164e4711f0a0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/fans-create-memorial-to-dwayne-haskins-outside-heinz-field/article_3112a9f5-0218-5bcf-bf45-164e4711f0a0.html" class="tnt-asset-link"  aria-label="Fans Create Memorial To Dwayne Haskins Outside Heinz Field">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fans Create Memorial To Dwayne Haskins Outside Heinz Field"
                            class="img-responsive lazyload full blur"
                            width="1630"
                            height="917"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?crop=1630%2C917%2C9%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?crop=1630%2C917%2C9%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?crop=1630%2C917%2C9%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?crop=1630%2C917%2C9%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?crop=1630%2C917%2C9%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?crop=1630%2C917%2C9%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?crop=1630%2C917%2C9%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?crop=1630%2C917%2C9%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?crop=1630%2C917%2C9%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?crop=1630%2C917%2C9%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?crop=1630%2C917%2C9%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?crop=1630%2C917%2C9%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?crop=1630%2C917%2C9%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?crop=1630%2C917%2C9%2C0&resize=1630%2C917&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/de/2dea946e-36a1-54c3-97d0-246c93bd5422/626009034d85a.image.jpg?resize=200%2C111" alt="" aria-hidden="true" loading="lazy" height="111" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/fans-create-memorial-to-dwayne-haskins-outside-heinz-field/article_3112a9f5-0218-5bcf-bf45-164e4711f0a0.html" class="tnt-asset-link" aria-label="Fans Create Memorial To Dwayne Haskins Outside Heinz Field">
        

        
            Fans Create Memorial To Dwayne Haskins Outside Heinz Field</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-19T22:03:42-04:00" class="tnt-date asset-date text-muted">Apr 19, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282855" class="tncms-block">
        <script id="de91b9e1b75644aaafe3e39c10a97a2e">(new Image()).src = 'https://capi.connatix.com/tr/si?token=27ca7866-5c1d-4adc-9aa6-0daf7c882423';  cnxps.cmd.push(function () {    cnxps({      playerId: "27ca7866-5c1d-4adc-9aa6-0daf7c882423"    }).render("de91b9e1b75644aaafe3e39c10a97a2e");  });</script>
    </div><div id="tncms-block-1125759" class="tncms-block"><section id="block-1125759" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1125759 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1125759" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1125759" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1125660" class="tncms-block small-button"><section id="block-1125660" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/abc12-news-wjrt/id1590674847" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1125663" class="tncms-block small-button"><section id="block-1125663" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.wjrt" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1125666" class="tncms-block bigger-button"><section id="block-1125666" class="block emphasis-h3   " ><div id="promo-button-1125666" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1125093" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1125093" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1125096" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1125096 follow-links default">
    
    <section id="block-1125096" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABC12WJRT/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ABC12WJRT" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/abc12wjrt" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.abc12.com",
  "sameAs" : ["https://www.facebook.com/ABC12WJRT/","https://twitter.com/ABC12WJRT","https://instagram.com/abc12wjrt"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1125102" class="tncms-block"><section id="block-1125102" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1125102 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://www.directobits.tv/iframe/market/460e5802-a699-0f48-c29e-58f8def0d01c"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1125099" class="tncms-block"><section id="block-1125099" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1125099 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wjrt.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-abc12"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with ABC12</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WJRT-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/WJRT-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-signal-problems"  href="/contact/signal-problem/"  tabindex="0" >
                    <span class="nav-label ">Signal Problems?</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.abc12.com/contact/advertise/advertiser-payments/html_9b3815ba-7ef4-11ec-923c-ff7b68982081.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1125105" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1125105"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="https://allenmediabroadcasting.com/">Allen Media Broadcasting</a>, 2302 Lapeer Road Flint, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d53d963d-e9f1-505e-8ec2-35dea201e84b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/national", "news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1125207'),
            query_input = d.getElementById('site-search-1125207-term'),
            search_dropdown = d.getElementById('site-search-1125207-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1125207 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1125186'),
            query_input = d.getElementById('site-search-1125186-term'),
            search_dropdown = d.getElementById('site-search-1125186-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1125186 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        document.addEventListener("spot-im-login-start", function(event) {
                            window.location.href = "/users/login/?referer_url=%2Fnews%2Fnational%2Fkentucky-parole-board-votes-to-have-paducah-school-shooter-serve-out-life-sentence%2Farticle_d53d963d-e9f1-505e-8ec2-35dea201e84b.html"
                        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>