
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.abc12.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Genesee opens up the season with a 13 point win against Kearsley." />
<meta name="author" content="Brandon Green" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.abc12.com/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="HS Girls' Hoops - Kearsley at Genesee" />
<meta property="og:description" content="Genesee opens up the season with a 13 point win against Kearsley." />
<meta property="og:site_name" content="ABC12 WJRT-TV" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="https://www.facebook.com/ABC12WJRT/" />
<meta property="article:publisher" content="https://facebook.com/ABC12WJRT" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://twitter.com/ABC12WJRT" />
<meta name="twitter:creator" content="@https://twitter.com/BGreenReports" />
<meta name="twitter:image:alt" content="Genesee's bench cheering their team on" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.4b40d3aedb741e8715cb729617bc2205.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":"814"},"content":{"id":"705dad36-7062-11ed-99e7-8f60512f8d90","title":"HS Girls' Hoops - Kearsley at Genesee","type":"article","published_time":"2022-11-30T03:52:00Z","tags":[],"authors":[{"id":"c136cfd2-3204-11ec-b523-6b98283be211","eh":"962a83bfa6ac2fe4f264cb391f71c62d678ef208f66e195a31b3ba25ecf3138c","first_name":"","last_name":"","title":"Sports Reporter"}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":1,"audio_count":0,"word_count":22},"byline":"By: Brandon Green "}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"By: Brandon Green","start_hour":"22","id":"705dad36-7062-11ed-99e7-8f60512f8d90","app":"editorial","ga_page":"\/sports\/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":318},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45647629-22"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '705dad36-7062-11ed-99e7-8f60512f8d90';
    __tnt.ads.dfp.targeting.k = ["sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/abc12.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/abc12.com/sports';
            
                gptAdSlots['ad-1125180'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1125180').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1125180'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/abc12.com/sports';
            
                gptAdSlots['ad-1125108'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1125108').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1125108'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/abc12.com/sports';
            
                gptAdSlots['ad-1400823'] = googletag.defineSlot(adUnit, [5, 1], 'ad-1400823').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400823'].setTargeting('pos', ['exit_intent']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/abc12.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1125156'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1125156').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1125156'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.39cb0224193aa4d4c8468841620ea0bb.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22591738783/abc12.com/sports&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>HS Girls' Hoops - Kearsley at Genesee | Sports | abc12.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.abc12.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="HS Girls' Hoops - Kearsley at Genesee | Sports | abc12.com" href="http://www.abc12.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.abc12.com/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            


<!-- loading chartbeat -->
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66378;
        _sf_async_config.domain = 'abc12.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'sports'; 
        
        _sf_async_config.authors = 'Brandon Green ';
        
        
        _sf_async_config.flickerControl = false;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>  
  
    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- end connatix -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-705dad36-7062-11ed-99e7-8f60512f8d90  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.abc12.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.crm.group_id=814&amp;townnews.content.id=705dad36-7062-11ed-99e7-8f60512f8d90&amp;townnews.content.title=HS+Girls%27+Hoops+-+Kearsley+at+Genesee&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-30T03%3A52%3A00Z&amp;townnews.content.authors.0.id=c136cfd2-3204-11ec-b523-6b98283be211&amp;townnews.content.authors.0.eh=962a83bfa6ac2fe4f264cb391f71c62d678ef208f66e195a31b3ba25ecf3138c&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.authors.0.title=Sports+Reporter&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=1&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=22&amp;townnews.content.byline=By%3A+Brandon+Green+&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=By%3A+Brandon+Green&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=705dad36-7062-11ed-99e7-8f60512f8d90&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=318&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-45647629-22&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.abc12.com/users/admin/contribute/article/?assetid=705dad36-7062-11ed-99e7-8f60512f8d90&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.abc12.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.abc12.com/tncms/admin/editorial-asset/?edit=705dad36-7062-11ed-99e7-8f60512f8d90"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1125558" class="tncms-block in-drawer nav-logo"><div id="site-logo-1125558" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=540%2C132 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=640%2C156 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png?resize=750%2C183 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/dd005814-2c2d-11ec-8535-efe5354fa785.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="195"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1125555" class="tncms-block in-drawer social-links"><div class="follow-links-1125555 follow-links default">
    
    <section id="block-1125555" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABC12WJRT/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ABC12WJRT" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://instagram.com/abc12wjrt" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.abc12.com",
  "sameAs" : ["https://www.facebook.com/ABC12WJRT/","https://twitter.com/ABC12WJRT","https://instagram.com/abc12wjrt"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1125207" class="tncms-block hidden-md hidden-lg"><section id="block-1125207" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1125207" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1125207" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1125207" class="site-search-form input-group default normal ">
        <label for="site-search-1125207-term" class="sr-only">Site search</label>
        <input id="site-search-1125207-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1125207-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1125207" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1125210" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1125210" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.abc12.com/users/signup/?referer_url=https%253A%252F%252Fwww.abc12.com%252Fsports%252Fhs-girls-hoops---kearsley-at-genesee%252Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.abc12.com/users/login/?referer_url=https%3A%2F%2Fwww.abc12.com%2Fsports%2Fhs-girls-hoops---kearsley-at-genesee%2Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.abc12.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1125210').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.abc12.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.abc12.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.abc12.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1125210').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.abc12.com/users/logout/" id="user-logout-form-1125210"><input type="hidden" name="referer_url" value="https://www.abc12.com/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/election-results/"  class="nav-link tnt-section-election ">Election</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election-results/"  class="nav-link tnt-section-election-results">Election Results</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state-election/"  class="nav-link tnt-section-state-election-results">State Election Results</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national-election/"  class="nav-link tnt-section-national-election-results">National Election Results</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics-coverage">Politics Coverage</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/international/"  class="nav-link tnt-section-international">International</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lottery/"  class="nav-link tnt-section-lottery">Lottery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/flood/"  class="nav-link tnt-section-flood">Flood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/flint-water-emergency/"  class="nav-link tnt-section-flint-water-emergency">Flint Water Emergency</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/abc12-investigates/"  class="nav-link tnt-section-abc12-investigates">ABC12 Investigates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/dam-recovery/"  class="nav-link tnt-section-dam-recovery">Dam Recovery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/oxford-strong/"  class="nav-link tnt-section-oxfordstrong">#OxfordStrong</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election-results/"  class="nav-link tnt-section-election-results">Election Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/links/"  class="nav-link tnt-section-storm-tracker-12-weather-links">Storm Tracker 12 Weather Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/map-center/"  class="nav-link tnt-section-map-center">Map Center</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-school-closings">School Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.schoolclosings.org/Closings/SCLoginD.aspx?id=WJRT&amp;logo="  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-closing">Submit A Closing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic ">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/map/"  class="nav-link tnt-section-traffic-map">Traffic Map</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/gas/"  class="nav-link tnt-section-gas-gauge">Gas Gauge</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete-of-the-week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete Of The Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highlight-zone/"  class="nav-link tnt-section-highlight-zone">Highlight Zone</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/good-morning-mid-michigan/"  class="nav-link tnt-section-good-morning-mid-michigan">Good Morning Mid Michigan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/mondays-child/"  class="nav-link tnt-section-mondays-child">Monday's Child</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/newsmakers/"  class="nav-link tnt-section-newsmakers">Newsmakers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/person-of-the-week/"  class="nav-link tnt-section-person-of-the-week">Person of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/back-to-the-bricks/"  class="nav-link tnt-section-back-to-the-bricks">Back To The Bricks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/crim-festival-of-races/"  class="nav-link tnt-section-crim-festival-of-races">Crim Festival of Races</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/diaper-drive/"  class="nav-link tnt-section-diaper-drive">Diaper Drive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.abc12.com/community/making-strides-against-breast-cancer/article_b464b3d2-44c3-11ed-875f-cbc1b010c8dd.html"  target="_blank" rel="noopener" class="nav-link tnt-section-making-strides-for-breast-cancer">Making Strides For Breast Cancer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/coats-for-kids/"  class="nav-link tnt-section-coats-for-kids">Coats for Kids</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.abc12.com/map-holiday-light-finder/html_743e38cc-6684-11ed-ae64-cb6a346cb3c8.html"  target="_blank" rel="noopener" class="nav-link tnt-section-holiday-light-finder">Holiday Light Finder</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/local/"  class="nav-link tnt-section-coronavirus-local">Coronavirus Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localnow/"  class="nav-link tnt-section-local-now">Local Now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.directobits.tv/iframe/market/460e5802-a699-0f48-c29e-58f8def0d01c"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_a_story/"  class="nav-link tnt-section-submit-story">Submit Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/submit-photo/"  class="nav-link tnt-section-submit-photos">Submit Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/submit-video/"  class="nav-link tnt-section-submit-a-video">Submit A Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/signal-problem/"  class="nav-link tnt-section-signal-problem">Signal Problem?</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wjrt.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1125180" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1125180" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1125180');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1125108" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1125108" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1125108');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400823" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400823" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400823');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1125612" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1125186" class="tncms-block header-search"><ul id="site-search-1125186-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1125186" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1125186" class="site-search-form input-group default normal ">
        <label for="site-search-1125186-term" class="sr-only">Site search</label>
        <input id="site-search-1125186-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1125186-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1125186" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1125201" class="tncms-block"><div id="site-logo-1125201" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=540%2C132 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=640%2C156 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png?resize=750%2C183 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/c7e95ac0-2c2d-11ec-8535-17eb3f71b14d.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="195"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1125195" class="tncms-block header-weather"><div id="weather-1125195" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=48503" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">53&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1125183" class="tncms-block"><div id="site-logo-1125183" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=540%2C132 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=640%2C156 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png?resize=750%2C183 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/efc095cc-2c2d-11ec-8535-73a663874196.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="195"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1125189" class="tncms-block header-user"><div id="user-controls-1125189" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.abc12.com/users/login/?referer_url=https%3A%2F%2Fwww.abc12.com%2Fsports%2Fhs-girls-hoops---kearsley-at-genesee%2Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.abc12.com/users/signup/?referer_url=https%253A%252F%252Fwww.abc12.com%252Fsports%252Fhs-girls-hoops---kearsley-at-genesee%252Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.abc12.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.abc12.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.abc12.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1125189').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.abc12.com/users/logout/" id="user-logout-form-1125189"><input type="hidden" name="referer_url" value="https://www.abc12.com/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1125198" class="tncms-block nav-social"><div class="follow-links-1125198 follow-links pull-right">
    
    <section id="block-1125198" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABC12WJRT/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ABC12WJRT" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://instagram.com/abc12wjrt" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.abc12.com",
  "sameAs" : ["https://www.facebook.com/ABC12WJRT/","https://twitter.com/ABC12WJRT","https://instagram.com/abc12wjrt"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-storm-tracker-12"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Storm Tracker 12</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-closings"  href="https://www.abc12.com/weather/closings/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">School Closings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wjrt.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1125630" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COATS FOR KIDS</strong></li>
        
        <li><a href="https://www.abc12.com/community/coats-for-kids/">List of drop-off locations</a></li>
        
        
        
                    
    </ul>
</div></div><div id="tncms-block-1125636" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>ABC12:</strong></li>
        
        <li><a href="/contact/apps">Download Our Apps</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1125156" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1125156" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1125156');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1125153" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1125693" class="tncms-block weather-alert"><section id="block-1125693" class="block emphasis-   " >


<div class="weather-alert-1125693 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1125693">
                
                <template data-id="1125693" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-auto-height="false" data-arrows="true">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01125693">
                                <h3>Gale Warning until THU 4:00 PM EST</h3>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-11125693">
                                <h3>Wind Advisory from WED 4:00 AM EST until WED 10:00 PM EST</h3>
                            </a>
                        </div>
                    
                
                </template>
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01125693 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...GALE WARNING REMAINS IN EFFECT UNTIL 4 PM EST THURSDAY...

* WHAT...Expect sustained winds up to 29 knots from the west
with gusts up to 44 knots. The largest significant waves will
be 6 feet with a potential maximum wave height of 8 feet.

* WHERE...Outer Saginaw Bay SW of Alabaster to Port Austin MI to
Inner Saginaw Bay and Inner Saginaw Bay SW of Point Au Gres to
Bay Port MI.

* WHEN...The maximum winds are expected around 4 PM EST
Wednesday with the largest waves expected around 5 PM EST
Wednesday.

* IMPACTS...Strong winds will cause hazardous waves which could
capsize or damage vessels and reduce visibility.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Mariners should alter plans to avoid these hazardous conditions.
Remain in port, seek safe harbor, alter course, and/or secure the
vessel for severe conditions.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-11125693 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...WIND ADVISORY IN EFFECT FROM 4 AM TO 10 PM EST WEDNESDAY...

* WHAT...West winds 15 to 25 mph with gusts up to 45 mph
expected.

* WHERE...Portions of southeast Michigan.

* WHEN...From 4 AM to 10 PM EST Wednesday.

* IMPACTS...Gusty winds could blow around unsecured objects.
Tree limbs could be blown down and a few power outages may
result.

* ADDITIONAL DETAILS...A strong cold front will push across
Southeast Michigan between 4 AM and 6 AM Wednesday. Wind gusts
of up to 45 mph are possible with any shower activity along and
immediately behind the front. Widespread west wind gusts of 30
to 45 mph will then develop by the late morning hours and
persist through the afternoon and early evening.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Use extra caution when driving, especially if operating a high
profile vehicle. Secure outdoor objects.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-1125717" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WJRT_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div><div id="tncms-block-1125726" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WJRT_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-8ccddd2e-7062-11ed-b985-5f2eaa0c8420" class="modal fullscreen in modal-image image-default modal-8ccddd2e-7062-11ed-b985-5f2eaa0c8420" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=1280%2C720 1333w"
                        sizes="100vw"
                        
                        width="1280"
                        height="720"
                        alt="Genesee's bench cheering their team on"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8ccddd2e-7062-11ed-b985-5f2eaa0c8420" data-target=".caption-inner-modal-image-8ccddd2e-7062-11ed-b985-5f2eaa0c8420">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8ccddd2e-7062-11ed-b985-5f2eaa0c8420 collapse in"><div class="caption-text"><p>Genesee's bench chanting defense against Kearsley. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abc12.com%2Fgenesees-bench-cheering-their-team-on%2Fimage_8ccddd2e-7062-11ed-b985-5f2eaa0c8420.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/genesees-bench-cheering-their-team-on/image_8ccddd2e-7062-11ed-b985-5f2eaa0c8420.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ccddd2e-7062-11ed-b985-5f2eaa0c8420"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Genesee%27s%20bench%20cheering%20their%20team%20on&via=https://twitter.com/ABC12WJRT&url=https%3A%2F%2Fwww.abc12.com%2Fgenesees-bench-cheering-their-team-on%2Fimage_8ccddd2e-7062-11ed-b985-5f2eaa0c8420.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/genesees-bench-cheering-their-team-on/image_8ccddd2e-7062-11ed-b985-5f2eaa0c8420.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ccddd2e-7062-11ed-b985-5f2eaa0c8420"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.abc12.com/genesees-bench-cheering-their-team-on/image_8ccddd2e-7062-11ed-b985-5f2eaa0c8420.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/genesees-bench-cheering-their-team-on/image_8ccddd2e-7062-11ed-b985-5f2eaa0c8420.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ccddd2e-7062-11ed-b985-5f2eaa0c8420"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abc12.com/tncms/asset/editorial/8ccddd2e-7062-11ed-b985-5f2eaa0c8420" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ccddd2e-7062-11ed-b985-5f2eaa0c8420"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Genesee%27s%20bench%20cheering%20their%20team%20on&body=https%3A%2F%2Fwww.abc12.com%2Fgenesees-bench-cheering-their-team-on%2Fimage_8ccddd2e-7062-11ed-b985-5f2eaa0c8420.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ccddd2e-7062-11ed-b985-5f2eaa0c8420"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/genesees-bench-cheering-their-team-on/image_8ccddd2e-7062-11ed-b985-5f2eaa0c8420.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ccddd2e-7062-11ed-b985-5f2eaa0c8420"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.abc12.com/genesees-bench-cheering-their-team-on/image_8ccddd2e-7062-11ed-b985-5f2eaa0c8420.html', '[data-copy-inline-8ccddd2e-7062-11ed-b985-5f2eaa0c8420]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-8ccddd2e-7062-11ed-b985-5f2eaa0c8420
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8ccddd2e-7062-11ed-b985-5f2eaa0c8420-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ccddd2e-7062-11ed-b985-5f2eaa0c8420" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ccddd2e-7062-11ed-b985-5f2eaa0c8420" class="save-list-8ccddd2e-7062-11ed-b985-5f2eaa0c8420-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ccddd2e-7062-11ed-b985-5f2eaa0c8420" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8ccddd2e-7062-11ed-b985-5f2eaa0c8420 img { max-height: 720px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-705dad36-7062-11ed-99e7-8f60512f8d90" class="asset article-longform" data-url="https://www.abc12.com/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Genesee opens up the season with a 13 point win against Kearsley. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?crop=1280%2C672%2C0%2C23&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="abc12.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.abc12.com/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html" />
    <div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>HS Girls' Hoops - Kearsley at Genesee</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c136cfd2-3204-11ec-b523-6b98283be211-asset-705dad36-7062-11ed-99e7-8f60512f8d90" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.abc12.com/users/profile/Brandon%20Green">By: Brandon Green </a></span>
                
                    <div id="author-popup-c136cfd2-3204-11ec-b523-6b98283be211-asset-705dad36-7062-11ed-99e7-8f60512f8d90-content" class="hide"><article class="clearfix card author popup-content card-author-c136cfd2-3204-11ec-b523-6b98283be211">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.abc12.com/users/profile/Brandon%20Green" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Brandon Green" src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/avatars/c/13/6cf/c136cfd2-3204-11ec-b523-6b98283be211.387706a9e5195e17e17b0730cf18a6d1.png?_dc=1634859977" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.abc12.com/users/profile/Brandon%20Green" rel="author" class="tnt-user-profile-link tnt-user-name">Brandon Green</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/BGreenReports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x "></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Brandon.green@abc12.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-29T22:52:00-05:00" class="tnt-date asset-date text-muted">
            Nov 29, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-11-29T22:52:00-05:00" class="tnt-date asset-date text-muted">Nov 29, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-30T00:36:16-05:00" class="tnt-date tnt-update-recent asset-date text-muted">40 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.abc12.com/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-705dad36-7062-11ed-99e7-8f60512f8d90" twt-comment-count="https://www.abc12.com/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html" twt-article-id="705dad36-7062-11ed-99e7-8f60512f8d90">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_vHOetyAM&posts_ids=705dad36-7062-11ed-99e7-8f60512f8d90")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-705dad36-7062-11ed-99e7-8f60512f8d90").innerHTML = openWeb.messages_count['705dad36-7062-11ed-99e7-8f60512f8d90'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['705dad36-7062-11ed-99e7-8f60512f8d90'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-29T22:52:00-05:00">
    <meta itemprop="datePublished" content="2022-11-29T22:52:00-05:00">
    <meta itemprop="dateModified" content="2022-11-29T19:36:16-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abc12.com%2Fsports%2Fhs-girls-hoops---kearsley-at-genesee%2Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HS%20Girls%27%20Hoops%20-%20Kearsley%20at%20Genesee&via=https://twitter.com/ABC12WJRT&url=https%3A%2F%2Fwww.abc12.com%2Fsports%2Fhs-girls-hoops---kearsley-at-genesee%2Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.abc12.com/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abc12.com/tncms/asset/editorial/705dad36-7062-11ed-99e7-8f60512f8d90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20HS%20Girls%27%20Hoops%20-%20Kearsley%20at%20Genesee&body=https%3A%2F%2Fwww.abc12.com%2Fsports%2Fhs-girls-hoops---kearsley-at-genesee%2Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8ccddd2e-7062-11ed-b985-5f2eaa0c8420" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8ccddd2e-7062-11ed-b985-5f2eaa0c8420" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=1280%2C720 1333w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="1280"
                        height="720"
                        alt="Genesee's bench cheering their team on"
                        class="img-responsive full tnt-restrict-img-8ccddd2e-7062-11ed-b985-5f2eaa0c8420 blur" />
            </div><style>
                .tnt-restrict-img-8ccddd2e-7062-11ed-b985-5f2eaa0c8420 {
                    max-width: 1280px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/8/cc/8ccddd2e-7062-11ed-b985-5f2eaa0c8420/6386d3db63df9.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Genesee's bench chanting defense against Kearsley. </p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="705dad36-7062-11ed-99e7-8f60512f8d90" data-smart-adunit="/132916964,22591738783/abc12.com/sports">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abc12.com%2Fsports%2Fhs-girls-hoops---kearsley-at-genesee%2Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HS%20Girls%27%20Hoops%20-%20Kearsley%20at%20Genesee&via=https://twitter.com/ABC12WJRT&url=https%3A%2F%2Fwww.abc12.com%2Fsports%2Fhs-girls-hoops---kearsley-at-genesee%2Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.abc12.com/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abc12.com/tncms/asset/editorial/705dad36-7062-11ed-99e7-8f60512f8d90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20HS%20Girls%27%20Hoops%20-%20Kearsley%20at%20Genesee&body=https%3A%2F%2Fwww.abc12.com%2Fsports%2Fhs-girls-hoops---kearsley-at-genesee%2Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.abc12.com/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html', '[data-copy-inline-top-705dad36-7062-11ed-99e7-8f60512f8d90]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-705dad36-7062-11ed-99e7-8f60512f8d90
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-705dad36-7062-11ed-99e7-8f60512f8d90-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="705dad36-7062-11ed-99e7-8f60512f8d90" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="705dad36-7062-11ed-99e7-8f60512f8d90" class="save-list-705dad36-7062-11ed-99e7-8f60512f8d90-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="705dad36-7062-11ed-99e7-8f60512f8d90" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><script src="https://player.field59.com/v4/vp/WJRT/a249f92443d90b9c6eba293b8a045e0f7cf79c16" data-uuid="25872bec-b3a0-5613-824d-9d83dff5351b"></script></div><figure class="multimedia-desc-style  multimedia-inline-figcaption">
                    <figcaption class="caption"><span class="caption-text"><p>Kearsley at Genesee</p></span><span class="clearfix"></span>
                    </figcaption>
                </figure><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Kearsley at Genesee",
                "description": "Kearsley at Genesee",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/2/58/25872bec-b3a0-5613-824d-9d83dff5351b/6386e397335d7.image.jpg",
                "uploadDate": "2022-11-29T23:54:00-05:00"
            }
        </script></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>GENESEE, MICH. (WJRT) - Genesee opens up the season with a 13 point win against Kearsley. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><strong><a href="https://www.abc12.com/contact/email/" target="_blank">Subscribe to receive breaking news, daily headlines, latest forecast, local sports and more with ABC12 News email alerts.</a></strong></p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.abc12.com%2Fsports%2Fhs-girls-hoops---kearsley-at-genesee%2Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HS%20Girls%27%20Hoops%20-%20Kearsley%20at%20Genesee&via=https://twitter.com/ABC12WJRT&url=https%3A%2F%2Fwww.abc12.com%2Fsports%2Fhs-girls-hoops---kearsley-at-genesee%2Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.abc12.com/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.abc12.com/tncms/asset/editorial/705dad36-7062-11ed-99e7-8f60512f8d90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20HS%20Girls%27%20Hoops%20-%20Kearsley%20at%20Genesee&body=https%3A%2F%2Fwww.abc12.com%2Fsports%2Fhs-girls-hoops---kearsley-at-genesee%2Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"705dad36-7062-11ed-99e7-8f60512f8d90"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.abc12.com/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html', '[data-copy-inline-705dad36-7062-11ed-99e7-8f60512f8d90]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-705dad36-7062-11ed-99e7-8f60512f8d90
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-705dad36-7062-11ed-99e7-8f60512f8d90-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="705dad36-7062-11ed-99e7-8f60512f8d90" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="705dad36-7062-11ed-99e7-8f60512f8d90" class="save-list-705dad36-7062-11ed-99e7-8f60512f8d90-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="705dad36-7062-11ed-99e7-8f60512f8d90" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c136cfd2-3204-11ec-b523-6b98283be211">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.abc12.com/users/profile/Brandon%20Green" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Brandon Green" src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/avatars/c/13/6cf/c136cfd2-3204-11ec-b523-6b98283be211.387706a9e5195e17e17b0730cf18a6d1.png?_dc=1634859977" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.abc12.com/users/profile/Brandon%20Green" rel="author" class="tnt-user-profile-link tnt-user-name">Brandon Green</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
                                    <p class="card-about">Brandon Green is a sports reporter for ABC12 News.</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/BGreenReports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x "></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Brandon.green@abc12.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-c136cfd2-3204-11ec-b523-6b98283be211" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c136cfd2-3204-11ec-b523-6b98283be211&amp;s=start_time&amp;sd=desc" data-subject="Brandon Green" data-description="Whenever Brandon Green posts new content, you'll get an email delivered to your inbox with a link." data-name="Brandon Green notification" data-author-id="c136cfd2-3204-11ec-b523-6b98283be211" data-user-url="https://www.abc12.com/users/"><i class="fas tnt-star"></i> Follow Brandon Green
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.abc12.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.abc12.com/users/login/?referer_url=https%3A%2F%2Fwww.abc12.com%2Fsports%2Fhs-girls-hoops---kearsley-at-genesee%2Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.abc12.com/users/signup/?referer_url=https%253A%252F%252Fwww.abc12.com%252Fsports%252Fhs-girls-hoops---kearsley-at-genesee%252Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282852" class="tncms-block">
        <div id="rc-widget-727881" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="247950"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.abc12.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_vHOetyAM"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.abc12.com/sports/hs-girls-hoops---kearsley-at-genesee/article_705dad36-7062-11ed-99e7-8f60512f8d90.html"
                        data-article-tags="Sports"
                        data-post-id="705dad36-7062-11ed-99e7-8f60512f8d90">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1125138" class="tncms-block small-headline"><section id="block-1125138" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1125138 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From ABC12
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1125138-b9ec4a3e-54c5-11ec-a5f8-83a6dbccc06b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b9ec4a3e-54c5-11ec-a5f8-83a6dbccc06b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/hs-girls-hoops---arthur-hill-at-hamady/article_b9ec4a3e-54c5-11ec-a5f8-83a6dbccc06b.html" class="tnt-asset-link"  aria-label="HS Girls Hoops - Arthur Hill at Hamady">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HS Girls Hoops - Arthur Hill at Hamady"
                            class="img-responsive lazyload full blur"
                            width="736"
                            height="414"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/3e/03ea95e6-54c6-11ec-b88c-27fa74c615be/61ab019e8c382.image.png?crop=736%2C414%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/3e/03ea95e6-54c6-11ec-b88c-27fa74c615be/61ab019e8c382.image.png?crop=736%2C414%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/3e/03ea95e6-54c6-11ec-b88c-27fa74c615be/61ab019e8c382.image.png?crop=736%2C414%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/3e/03ea95e6-54c6-11ec-b88c-27fa74c615be/61ab019e8c382.image.png?crop=736%2C414%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/3e/03ea95e6-54c6-11ec-b88c-27fa74c615be/61ab019e8c382.image.png?crop=736%2C414%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/3e/03ea95e6-54c6-11ec-b88c-27fa74c615be/61ab019e8c382.image.png?crop=736%2C414%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/3e/03ea95e6-54c6-11ec-b88c-27fa74c615be/61ab019e8c382.image.png?crop=736%2C414%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/3e/03ea95e6-54c6-11ec-b88c-27fa74c615be/61ab019e8c382.image.png?crop=736%2C414%2C0%2C0&resize=736%2C414&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/0/3e/03ea95e6-54c6-11ec-b88c-27fa74c615be/61ab019e8c382.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/hs-girls-hoops---arthur-hill-at-hamady/article_b9ec4a3e-54c5-11ec-a5f8-83a6dbccc06b.html" class="tnt-asset-link" aria-label="HS Girls Hoops - Arthur Hill at Hamady">
        

        
            HS Girls Hoops - Arthur Hill at Hamady</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-04T01:16:37-05:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 4, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1125138-80f1b169-b8bd-5261-adf0-c9e6fc249e9b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-80f1b169-b8bd-5261-adf0-c9e6fc249e9b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/grand-blanc-s-ty-rodgers-transfers-out-of-state-for-his-senior-year/article_80f1b169-b8bd-5261-adf0-c9e6fc249e9b.html" class="tnt-asset-link"  aria-label="Grand Blanc’s Ty Rodgers transfers out-of-state for his senior year">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Grand Blanc’s Ty Rodgers transfers out-of-state for his senior year"
                            class="img-responsive lazyload full blur"
                            width="726"
                            height="408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/d8/6d89cc54-f9f4-5319-86f1-91608218f7ba/619842d380a3f.image.png?crop=726%2C408%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/d8/6d89cc54-f9f4-5319-86f1-91608218f7ba/619842d380a3f.image.png?crop=726%2C408%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/d8/6d89cc54-f9f4-5319-86f1-91608218f7ba/619842d380a3f.image.png?crop=726%2C408%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/d8/6d89cc54-f9f4-5319-86f1-91608218f7ba/619842d380a3f.image.png?crop=726%2C408%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/d8/6d89cc54-f9f4-5319-86f1-91608218f7ba/619842d380a3f.image.png?crop=726%2C408%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/d8/6d89cc54-f9f4-5319-86f1-91608218f7ba/619842d380a3f.image.png?crop=726%2C408%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/d8/6d89cc54-f9f4-5319-86f1-91608218f7ba/619842d380a3f.image.png?crop=726%2C408%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/d8/6d89cc54-f9f4-5319-86f1-91608218f7ba/619842d380a3f.image.png?crop=726%2C408%2C0%2C0&resize=726%2C408&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/d8/6d89cc54-f9f4-5319-86f1-91608218f7ba/619842d380a3f.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/grand-blanc-s-ty-rodgers-transfers-out-of-state-for-his-senior-year/article_80f1b169-b8bd-5261-adf0-c9e6fc249e9b.html" class="tnt-asset-link" aria-label="Grand Blanc’s Ty Rodgers transfers out-of-state for his senior year">
        

        
            Grand Blanc’s Ty Rodgers transfers out-of-state for his senior year</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-11-22T11:44:31-05:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 22, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1125138-fae89ae8-eb57-5081-a87a-4e45cdbadca4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fae89ae8-eb57-5081-a87a-4e45cdbadca4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/want-to-sound-smart-about-the-nfl-heres-a-glossary-of-terms-and-football-jargon/article_fae89ae8-eb57-5081-a87a-4e45cdbadca4.html" class="tnt-asset-link"  aria-label="Want to sound smart about the NFL? Here's a glossary of terms and football jargon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Want to sound smart about the NFL? Here's a glossary of terms and football jargon"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/6/4e/64e572e6-bd3a-5e4a-a27f-67de6a5dc25c/631a049d82af5.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/want-to-sound-smart-about-the-nfl-heres-a-glossary-of-terms-and-football-jargon/article_fae89ae8-eb57-5081-a87a-4e45cdbadca4.html" class="tnt-asset-link" aria-label="Want to sound smart about the NFL? Here's a glossary of terms and football jargon">
        

        
            Want to sound smart about the NFL? Here's a glossary of terms and football jargon</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-09-08T12:28:13-04:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 8, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1125138-c7b2d60c-a872-5a9f-a857-ae953b83da24" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c7b2d60c-a872-5a9f-a857-ae953b83da24 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/new-york-yankees-star-aaron-judge-bids-to-make-history-after-hitting-48th-homer-of/article_c7b2d60c-a872-5a9f-a857-ae953b83da24.html" class="tnt-asset-link"  aria-label="New York Yankees star Aaron Judge bids to make history after hitting 48th homer of the season">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New York Yankees star Aaron Judge bids to make history after hitting 48th homer of the season"
                            class="img-responsive lazyload full blur"
                            width="1893"
                            height="1065"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?crop=1893%2C1065%2C0%2C15&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?crop=1893%2C1065%2C0%2C15&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?crop=1893%2C1065%2C0%2C15&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?crop=1893%2C1065%2C0%2C15&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?crop=1893%2C1065%2C0%2C15&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?crop=1893%2C1065%2C0%2C15&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?crop=1893%2C1065%2C0%2C15&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?crop=1893%2C1065%2C0%2C15&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?crop=1893%2C1065%2C0%2C15&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?crop=1893%2C1065%2C0%2C15&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?crop=1893%2C1065%2C0%2C15&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?crop=1893%2C1065%2C0%2C15&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?crop=1893%2C1065%2C0%2C15&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?crop=1893%2C1065%2C0%2C15&resize=1893%2C1065&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/a/a5/aa565702-089e-5092-bb77-79c4eba9ecf9/630637226a5b2.image.jpg?resize=200%2C116" alt="" aria-hidden="true" loading="lazy" height="116" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/new-york-yankees-star-aaron-judge-bids-to-make-history-after-hitting-48th-homer-of/article_c7b2d60c-a872-5a9f-a857-ae953b83da24.html" class="tnt-asset-link" aria-label="New York Yankees star Aaron Judge bids to make history after hitting 48th homer of the season">
        

        
            New York Yankees star Aaron Judge bids to make history after hitting 48th homer of the season</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-24T07:08:55-04:00" class="tnt-date asset-date text-muted">Aug 24, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1125138-a14736d8-b6ef-11ec-9932-57b964141a95" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a14736d8-b6ef-11ec-9932-57b964141a95 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/hs-boys-lacrosse---powers-at-linden-fenton/article_a14736d8-b6ef-11ec-9932-57b964141a95.html" class="tnt-asset-link"  aria-label="HS Boys Lacrosse - Powers at Linden-Fenton">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HS Boys Lacrosse - Powers at Linden-Fenton"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/1d/51d23b6a-b6f0-11ec-ad01-eb57f9d5f8f2/624fb34205a71.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/1d/51d23b6a-b6f0-11ec-ad01-eb57f9d5f8f2/624fb34205a71.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/1d/51d23b6a-b6f0-11ec-ad01-eb57f9d5f8f2/624fb34205a71.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/1d/51d23b6a-b6f0-11ec-ad01-eb57f9d5f8f2/624fb34205a71.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/1d/51d23b6a-b6f0-11ec-ad01-eb57f9d5f8f2/624fb34205a71.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/1d/51d23b6a-b6f0-11ec-ad01-eb57f9d5f8f2/624fb34205a71.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/1d/51d23b6a-b6f0-11ec-ad01-eb57f9d5f8f2/624fb34205a71.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/1d/51d23b6a-b6f0-11ec-ad01-eb57f9d5f8f2/624fb34205a71.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/1d/51d23b6a-b6f0-11ec-ad01-eb57f9d5f8f2/624fb34205a71.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/1d/51d23b6a-b6f0-11ec-ad01-eb57f9d5f8f2/624fb34205a71.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/1d/51d23b6a-b6f0-11ec-ad01-eb57f9d5f8f2/624fb34205a71.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/1d/51d23b6a-b6f0-11ec-ad01-eb57f9d5f8f2/624fb34205a71.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/5/1d/51d23b6a-b6f0-11ec-ad01-eb57f9d5f8f2/624fb34205a71.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/hs-boys-lacrosse---powers-at-linden-fenton/article_a14736d8-b6ef-11ec-9932-57b964141a95.html" class="tnt-asset-link" aria-label="HS Boys Lacrosse - Powers at Linden-Fenton">
        

        
            HS Boys Lacrosse - Powers at Linden-Fenton</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-07T23:54:00-04:00" class="tnt-date asset-date text-muted">Apr 7, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1125138-60e09c58-ff0e-11ec-b545-ebad7c91e17d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-60e09c58-ff0e-11ec-b545-ebad7c91e17d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/three-spirit-and-two-firebirds-get-drafted-into-the-nhl/article_60e09c58-ff0e-11ec-b545-ebad7c91e17d.html" class="tnt-asset-link"  aria-label="Three Spirit and two Firebirds get drafted into the NHL">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Three Spirit and two Firebirds get drafted into the NHL"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/b/f6/bf6d4f4c-ff12-11ec-9f1a-33a30be593b7/62c8b8e88b99a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/b/f6/bf6d4f4c-ff12-11ec-9f1a-33a30be593b7/62c8b8e88b99a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/b/f6/bf6d4f4c-ff12-11ec-9f1a-33a30be593b7/62c8b8e88b99a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/b/f6/bf6d4f4c-ff12-11ec-9f1a-33a30be593b7/62c8b8e88b99a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/b/f6/bf6d4f4c-ff12-11ec-9f1a-33a30be593b7/62c8b8e88b99a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/b/f6/bf6d4f4c-ff12-11ec-9f1a-33a30be593b7/62c8b8e88b99a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/b/f6/bf6d4f4c-ff12-11ec-9f1a-33a30be593b7/62c8b8e88b99a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/b/f6/bf6d4f4c-ff12-11ec-9f1a-33a30be593b7/62c8b8e88b99a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/b/f6/bf6d4f4c-ff12-11ec-9f1a-33a30be593b7/62c8b8e88b99a.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/b/f6/bf6d4f4c-ff12-11ec-9f1a-33a30be593b7/62c8b8e88b99a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/b/f6/bf6d4f4c-ff12-11ec-9f1a-33a30be593b7/62c8b8e88b99a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/b/f6/bf6d4f4c-ff12-11ec-9f1a-33a30be593b7/62c8b8e88b99a.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/assets/v3/editorial/b/f6/bf6d4f4c-ff12-11ec-9f1a-33a30be593b7/62c8b8e88b99a.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/three-spirit-and-two-firebirds-get-drafted-into-the-nhl/article_60e09c58-ff0e-11ec-b545-ebad7c91e17d.html" class="tnt-asset-link" aria-label="Three Spirit and two Firebirds get drafted into the NHL">
        

        
            Three Spirit and two Firebirds get drafted into the NHL</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-08T18:36:00-04:00" class="tnt-date asset-date text-muted">Jul 8, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282855" class="tncms-block">
        <script id="de91b9e1b75644aaafe3e39c10a97a2e">(new Image()).src = 'https://capi.connatix.com/tr/si?token=27ca7866-5c1d-4adc-9aa6-0daf7c882423';  cnxps.cmd.push(function () {    cnxps({      playerId: "27ca7866-5c1d-4adc-9aa6-0daf7c882423"    }).render("de91b9e1b75644aaafe3e39c10a97a2e");  });</script>
    </div><div id="tncms-block-1125759" class="tncms-block"><section id="block-1125759" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1125759 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1125759" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1125759" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1125660" class="tncms-block small-button"><section id="block-1125660" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/abc12-news-wjrt/id1590674847" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42ace2d2-277d-11ec-a323-af2f3bc0590f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1125663" class="tncms-block small-button"><section id="block-1125663" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.wjrt" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/42b04bf2-277d-11ec-a324-ffc7c69b863d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1125666" class="tncms-block bigger-button"><section id="block-1125666" class="block emphasis-h3   " ><div id="promo-button-1125666" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1125093" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1125093" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/abc12.com/content/tncms/custom/image/f6dc9cc8-89b3-11ec-ae7f-3b6cac4eda00.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1125096" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1125096 follow-links default">
    
    <section id="block-1125096" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ABC12WJRT/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ABC12WJRT" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://instagram.com/abc12wjrt" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.abc12.com",
  "sameAs" : ["https://www.facebook.com/ABC12WJRT/","https://twitter.com/ABC12WJRT","https://instagram.com/abc12wjrt"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1125102" class="tncms-block"><section id="block-1125102" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1125102 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://www.directobits.tv/iframe/market/460e5802-a699-0f48-c29e-58f8def0d01c"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1125099" class="tncms-block"><section id="block-1125099" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1125099 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wjrt.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-abc12"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with ABC12</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WJRT-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/WJRT-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-signal-problems"  href="/contact/signal-problem/"  tabindex="0" >
                    <span class="nav-label ">Signal Problems?</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.abc12.com/contact/advertise/advertiser-payments/html_9b3815ba-7ef4-11ec-923c-ff7b68982081.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1125105" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1125105"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="https://allenmediabroadcasting.com/">Allen Media Broadcasting</a>, 2302 Lapeer Road Flint, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("705dad36-7062-11ed-99e7-8f60512f8d90")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1125207'),
            query_input = d.getElementById('site-search-1125207-term'),
            search_dropdown = d.getElementById('site-search-1125207-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1125207 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/userstitch.f3711d37bee602c3b60336ad2c83a963.js"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({minimumVisits: 2,
                apiKey: 'f4874d70-bddb-446b-b9f7-ad221752a03f',
                minSyncTime: 60
            });

            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
            }
        } catch(oError) {
            console.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1125186'),
            query_input = d.getElementById('site-search-1125186-term'),
            search_dropdown = d.getElementById('site-search-1125186-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1125186 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-c136cfd2-3204-11ec-b523-6b98283be211-asset-705dad36-7062-11ed-99e7-8f60512f8d90").popover({
                                content: $("#author-popup-c136cfd2-3204-11ec-b523-6b98283be211-asset-705dad36-7062-11ed-99e7-8f60512f8d90-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        document.addEventListener("spot-im-login-start", function(event) {
                            window.location.href = "/users/login/?referer_url=https%3A%2F%2Fwww.abc12.com%2Fsports%2Fhs-girls-hoops---kearsley-at-genesee%2Farticle_705dad36-7062-11ed-99e7-8f60512f8d90.html"
                        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/abc12.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>